Quantcast

tutorial modo recovery en a9000

  • Iniciador del tema Iron Lloret
  • Fecha de inicio
I

Iron Lloret

Simdualero de Bronce
5 Oct 2011
14
0
436
36
sollana (valencia)
star a9000
#1
bueno primero y ante todo este tuto no lo e visto por aqui pero si esta repetido lo borrais

tutorial modo recovery en star A9000:


prueba a bajarte estos firms https://www.movilesdualsim.com/

en especial el del a5000
abres el sp flash tool seleccionas el scatter del a5000
desmarcas preloader , uboot , bootimg y logo . en recovery te bajas este

Prueba con este. Aunque está en chino.
Enlace de Megaupload eliminado. Por favor, consulta con la persona que ha subido el mensaje por si puede volver a compartirlo.
lo seleccionas ese y a flasher.
luego entras en modo recovery y ya te deberia funcionar
asi me funciono a mi espero te sea de ayuda
 
Última edición por un moderador:
A

adal_semp

Simdualero de Bronce
4 Ago 2011
5
1
538
#2
Hola.
He flasheado el A9000 y al parecer todo estaba correcto.
Pero la parte inferior de la pantalla (capacitiva) no la detecta.
No puedo llamar, ni entrar al menu principal, ni entrar a los mensajes. Pero el resto de pantalla fluye con normalidad.
He intentado reinstalarle la ROM y nada, todo sigue igual. Lo más curioso es que en ese centimetro que no detecta la pantalla, cuando sale el teclado si responde normalmente, selecciono la barra espaciadora, la coma etc...

Que puedo hacer?

No se si tendrá que ver el hecho de desmarcar las casillas UBOOT y BOOTIMG porque no recuerdo si las desmarqué o no.
Existe alguna posibilidad?

Gracias a to2 de antemano
Si es posible os agredecería que me echarais un cable.

Saludos
 
I

Iron Lloret

Simdualero de Bronce
5 Oct 2011
14
0
436
36
sollana (valencia)
star a9000
#3
vamos a ver si es problema de lo que as dicho
descargate este firm de veloz si no lo tienes https://www.movilesdualsim.com/
coges el que pone capacitativa y le metes el scratter con el flash tool solo desmarcas el preloader.imagino que abras hecho antes una copia de la carpeta nvram para no perder los imeis
despues de meterle el firm este deberia de funcionar bien y luego ya le puedes acer lo que quieras
espero que tengas suerte
saludoss
 
Última edición por un moderador:
A

adal_semp

Simdualero de Bronce
4 Ago 2011
5
1
538
#4
los imeis, los perdi y los volvi a recuperar, voy a volver a re-instalar tal y como me indicas en el post y os cuento. Gracias Iron Lloret
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 134 43,4%
  • Carga inalámbrica

    Votos: 108 35,0%
  • Carga ultra rápida

    Votos: 181 58,6%
  • 5G

    Votos: 127 41,1%
  • Al menos 3 cámaras principales

    Votos: 92 29,8%
  • Sensor TOF

    Votos: 53 17,2%
  • Lector de huellas

    Votos: 168 54,4%
  • USB tipo C

    Votos: 169 54,7%
  • Bluetooth

    Votos: 154 49,8%
  • Pantalla flexible

    Votos: 23 7,4%

Miembros conectados

  • linusuli
  • x6800
  • pako2606
  • garfio
  • samastur
  • Nergizo
  • mairu
  • gasalb
  • milo_ast
  • enolasturies
  • Retube
  • butifan
  • fitomosky
  • Ardorin
  • antoniopeluo94
  • cborgon
  • genatax
  • 0rtuny0
  • Kintar0
  • ktulu69
... y 9 más.