Twitter no carga fotos

Vallecillo79

Simdualero de Oro
2 Jun 2014
120
6
Valladolid
665994623
#1
Hola a todos,
Este es mi primer post, por alguna causa que desconozco, la aplicación de Twitter no me pre carga las imágenes, no las que yo envió sino todas las demás, vamos que no veo las fotos del resto de twitteros, no se sí me he explicado

Muchas gracias por vuestra ayuda


Enviado desde mi iPad con Tapatalk
 

Vallecillo79

Simdualero de Oro
2 Jun 2014
120
6
Valladolid
665994623
#2
Y aprovechando, he instalado el firefox y se me cierra continuamente, me da un error


Enviado desde mi iPad con Tapatalk
 
31 Dic 2012
961
344
Sevilla
Lenovo K3 Note
#3
Hola, me ocurre exactamente lo mismo que describes con twitter y me fastidia muchisimo.
Con firefox no he tenido problemas que yo sepa...
 

Vallecillo79

Simdualero de Oro
2 Jun 2014
120
6
Valladolid
665994623
#4
Pues yo lo he solucionado actualizando a 1.0, y ya llevo un par de días y parece que todo va bien, lo único que encuentro un poco así es el táctil, por lo demás estoy contentísimo con el móvil.

Espero que se te solucione


Enviado desde mi iPad con Tapatalk
 
31 Dic 2012
961
344
Sevilla
Lenovo K3 Note
#5
Pues yo lo he solucionado actualizando a 1.0, y ya llevo un par de días y parece que todo va bien, lo único que encuentro un poco así es el táctil, por lo demás estoy contentísimo con el móvil.

Espero que se te solucione


Enviado desde mi iPad con Tapatalk
Que has actualizado exactamente, la aplicacion o la rom oficial?
A mi el tactil se me queda adormilado algunas veces pero el resto del tiempo va bien.

Enviado desde mi CUBOT X6 mediante Tapatalk
 

Vallecillo79

Simdualero de Oro
2 Jun 2014
120
6
Valladolid
665994623
#6
La rom, es la que actualice a la 1.0


Enviado desde mi iPad con Tapatalk