Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

UMI X1 HARD BRICKED -- NO ENCIENDE - SE BORRO LA NAND FLASH

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por Joako, 2 Mar 2014.

Tags:
  1. Joako

    Joako Simdualero de Bronce

      9
      0
      2 Mar 2014
      Intentando instalar una rom nueva con el SP Flsh Tool, le dí a borrar flash del todo. El problema es que ahora no enciende para nada el móvil y el programa SP Flash Tool no reconoce el móvil por lo que no puedo instalar el preloader. He encontrado por otros foros que haciendo un puente entre masa y el "Test Point" se podría conseguir reflashear la NAND ya que en ese momento el SP Flash Tool ya reconocería el terminal. El problema que tengo es que no sé donde se encuentra el punto "Test Point" en el UMI X1. Adjunto un link a un vídeo de como lo hace un indio con otro tipo de móvil y una foto de la placa trasera donde debería de estar el "Test Point".
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!



      Si alguien sabe cómo podría reflashear el móvil desde cero, muchas gracias por adelantado!!!

      UMI_X1_3. UMIX_X1_1. UMIX_X1_2.
       
      Última edición: 2 Mar 2014
    • sombritagl

      sombritagl Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      Hola @JoakoJoako, siento decirte que no tengo ni idea de este tema. Nunca me ha pasado nada parecido. Cito a los grandes, @SuperMod por si ellos pueden echarte una mano, @Moderador.

      Muchas gracias chicos! @Colaborador
       
    • yoigo6523

      yoigo6523 descenso meteorico a los infiernos. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      10.554
      24.615
      15 Oct 2013
      En un pequeño pais
      • Gracias Gracias x 1
      Verificación:
      Borrador guardado Borrador eliminado