Umi X1 no arranca

CBSPF

Simdualero de Platino
5 Ago 2012
445
9
945
#1
Buenos días compañeros.

Os comento un poco lo que le ha sucedido a una compañera. El otro día, con un 20% de batería se le apagó el móvil y nunca más ha vuelto a encender, se queda en la pantalla de inicio de Umi y no pasa de ahí, he intentado arrancarlo en modo recovery y me sale un android tumbado con un triángulo rojo con una exclamación......después entró en el recovery y le di a reiniciar por si acaso hacía algo nuevo pero nada de nada, se sigue quedando en la pantalla de Umi .

Me podéis decir algo que pueda hacer? Ya no se que probar, he pensado en bajarme el flash tool y la room original para flasearsela de nuevo pero no se si será tan sencillo como bajar el programa y la room y flasear, que opinais?

Os doy algún dato más, el teléfono no tiene acceso root ni nada, está tal cual vino de china.

Espero vuestra ayuda.

Muchas gracias.
 

CBSPF

Simdualero de Platino
5 Ago 2012
445
9
945
#2
Bueno chicos, informaros que ya está solucionado....un poco de trasteo y lectura cuando me ha dado mi compañera el teléfono y ya está otra vez bien.

Decir que al final ha sido sencillo, volumen+ y botón power, he entrado en la la opción de hacer wipe, he hecho wipe, reboot system y ha arrancado sin trabarse a la primera, asique tanto mi compi como yo super contentos, jejejeje.

Un saludo!!!
 

mark1156

Simdualero de Bronce
8 Feb 2013
30
0
336
#3
Flash tools no queda de otra.

Solo intenta entrar al recobery para luego meter cualquier rom.

Recuerda que existen 2 scatter no recuerdo donde las descarge pero están en un tema creado con anterioridad.

enviando desde mi Umi x1
 

Benjicbr

Simdualero de Oro
23 Ene 2013
122
1
488
#4
Bueno chicos, informaros que ya está solucionado....un poco de trasteo y lectura cuando me ha dado mi compañera el teléfono y ya está otra vez bien.

Decir que al final ha sido sencillo, volumen+ y botón power, he entrado en la la opción de hacer wipe, he hecho wipe, reboot system y ha arrancado sin trabarse a la primera, asique tanto mi compi como yo super contentos, jejejeje.

Un saludo!!!
Hola, perdona que reabra este tema pero yo me encuentro ahora en ese mismo punto que tu amiga.
Cuando le doy al power+bajar volumen me sale una pantalla con letras chinas ¿que opcion se elije??
 

pol.jhon

Simdualero de Diamante
10 Jul 2013
5.352
11.084
9.613
Madrid
#5
Hola, perdona que reabra este tema pero yo me encuentro ahora en ese mismo punto que tu amiga.
Cuando le doy al power+bajar volumen me sale una pantalla con letras chinas ¿que opcion se elije??
Mejor en ese menú no toques nada.
Usa power y vol+

Enviado desde mi HM NOTE 1W
 
24 Jun 2015
4
0
261
52
Valladolid, Spain
#6
Chicos mi movil se ha muerto. Como lo resolvisteis?
Funciona darle a apagar, y me aparece reboot o apagar en chino y si le doy, me debe salir un mensaje que supongo que es aceptar o cancelar y funciona (apaga o reinicia), pero vuelve a aparece esa pantalla en chino y sin posibilidad de darle a nada.
Que se puede hacer?
 

pol.jhon

Simdualero de Diamante
10 Jul 2013
5.352
11.084
9.613
Madrid
#7
Chicos mi movil se ha muerto. Como lo resolvisteis?
Funciona darle a apagar, y me aparece reboot o apagar en chino y si le doy, me debe salir un mensaje que supongo que es aceptar o cancelar y funciona (apaga o reinicia), pero vuelve a aparece esa pantalla en chino y sin posibilidad de darle a nada.
Que se puede hacer?
Si tienes un recovery modificado (cwm , twrp ...) descarga alguna ROM y la instalas.

Si no tienes recovery tendrás que descargar el firmware original, flash tool y flashear con el pc.
Por el foro hay muchos tutoriales de como usar flash tool

HM Note 1W y Miui 6