Una ayudita para instalar una rom

rapero

Simdualero de Platino
4 Mar 2012
492
49
1.427
Onuba
#1
Buenas compis, después de intentarlo mucho y con la ayuda de @sombritagl (al que le doy las gracias), no he conseguido instalar su rom.:TT TT:

Agradecería que alguno me pudiera ayudar (por aquí o por privado) en instalar esa rom para intentar que funcione el GPS que es lo único que creo no me funciona (eso creo).

Muchas gracias de antemano.:grin:
 
Última edición por un moderador:

zepazo

Simdualero de Plata
5 Nov 2012
90
5
589
#2
A ver
Por donde empezamos...
Supongo que puedes acceder al recovery ?
Apagas y después volumen arriba+power.
Te deben salir unas letras en pequeño

Confirmarme que puedes hacer eso y luego hacemos el siguiente paso

Edito: volumen arriba+power

Enviado desde mi UMI X1 usando Tapatalk 2
 

vilamin

Simdualero de Platino
11 Oct 2012
334
52
1.381
#3
Hola,
yo acabo de instalarla con el mobile uncletools, que te permite iniciar el móvil en modo recovery e instalar la ROM con facilidad. Suerte
 

rapero

Simdualero de Platino
4 Mar 2012
492
49
1.427
Onuba
#4
aparece lo siguiente:
Androy system recovery utility
y para seleccionar:
reboot system now
apply update from sdcard
apply update from cache
wipe data/factory reset
wipe cache partition

falta un wipe que creo se instala con una app

he realizado los 2 wipes que aparecen (no se si ha salido bien)
y posteriormente le doy a apply update from sdcard y aparece:
choose a package to install:
/sdcard2

../ (esto aparece como una opción a seleccionar y debajo en letras blancas "E:failed to mount /sdcard2 (No such file or directory) y hasta ahí porque no encuentra la rom. Tengo la rom en 4 sitios, en el directorio raiz, en la carpeta sdcard, en la carpeta sdcard4 y en la carpeta room (en la que tengo otras roms).

Gracias por la ayuda
 

zepazo

Simdualero de Plata
5 Nov 2012
90
5
589
#5
La has metido en una microSD ?
Si no es así hazlo.
Guarda la rom sin descomprimir directamente en la micro externa

Enviado desde mi UMI X1 usando Tapatalk 2
 

rapero

Simdualero de Platino
4 Mar 2012
492
49
1.427
Onuba
#6
tengo la rom en la SD, en el directorio raiz y en varias carpetas con el nombre "sdcard" y "sdcard2"
 

vilamin

Simdualero de Platino
11 Oct 2012
334
52
1.381
#8
A mi me salió el mismo mensaje, teniendo la ROM en una SD externa y era porque la había introducido demasiado en su ranura :tonguewink:smiley:. Prueba de nuevo y mira si el teléfono te la reconoce en el administrador de archivos.
 

rapero

Simdualero de Platino
4 Mar 2012
492
49
1.427
Onuba
#9
tengo la rom, que la he nombrado "update.zip", en:
- El directorio raiz del almacenamiento del telefono
- El directorio raiz de la Tarjeta SD
- dentro de la tarjeta SD en 2 carpetas, una que se llama sdcard y sdcard2
Total que tengo la rom en 4 sitios:have a nice day:
 

zepazo

Simdualero de Plata
5 Nov 2012
90
5
589
#10
tengo la rom, que la he nombrado "update.zip", en:
- El directorio raiz del almacenamiento del telefono
- El directorio raiz de la Tarjeta SD
- dentro de la tarjeta SD en 2 carpetas, una que se llama sdcard y sdcard2
Total que tengo la rom en 4 sitios:have a nice day:
Cuando dices tarjeta SD te refieres a la micro externa???? No me aclaro ya contestando lo mismo 3 veces y aún no se si tienes una micro externa.

Si no es así, ahí tienes el problema

Enviado desde mi UMI X1 usando Tapatalk 2
 

rapero

Simdualero de Platino
4 Mar 2012
492
49
1.427
Onuba
#11
Cuando me meto en el administrador de archivos aparecen 2 memorias:
- Almacenamiento del teléfono (si no me equivoco es la memoria interna que trael el movil, y aparecen 2 Gb)
- Tarjeta SD (esa es la micro Sd externa, de 8 Gb).

Tanto en una memoria como en otra tengo grabada la rom en el directorio raiz.

Lo que ya no se es si hay alguna otra memoria.:smile:
 

sombritagl

Simdualero de Diamante
29 Nov 2012
1.103
567
1.617
Córdoba (Spanien)
www.matrosphera.com
#12
Hola,
yo acabo de instalarla con el mobile uncletools, que te permite iniciar el móvil en modo recovery e instalar la ROM con facilidad. Suerte
Has probado a actualizar desde el mismo mobileuncle como dice @vilamin? Es mucho menos lioso y, teniendo en cuenta que ya has hecho los wipes, no debería haber ningún problema. Un saludo y ánimo
 
Última edición por un moderador: