PROBLEMA Una consulta muy específica. Urgente

Birdman

Simdualero de Platino
31 Dic 2012
961
344
2.575
Sevilla
#1
Hola a todos, voy al grano ya que quiero solucionarlo lo antes posible ya que es un coñazo el problema.
Se trata del repentino e inoportuno fallo del cliente dhcp del wifi (obteniendo direccion ip eternamente)
¿Qué es lo que cambia o hace que se solucione el problema cuando reinicias el movil de fábrica, que archivo o carpeta renueva o altera para que se solucione?
 

edilaq

Simdualero de Plata
12 Mar 2014
61
8
585
#2
Lo que debes revisar es la configuracion del wifi en el router, quizas tu telefono esta fuera del rango de ips permitido, a mi a veces me pasa eso en el trabajo, cuando llego un poco tarde y conecto el wifi se queda asi porque otros ya ocuparon el rango definido por el administrador de la red, y se queda con la contraseña valida pero sin conexion
 

Birdman

Simdualero de Platino
31 Dic 2012
961
344
2.575
Sevilla
#3
Lo que debes revisar es la configuracion del wifi en el router, quizas tu telefono esta fuera del rango de ips permitido, a mi a veces me pasa eso en el trabajo, cuando llego un poco tarde y conecto el wifi se queda asi porque otros ya ocuparon el rango definido por el administrador de la red, y se queda con la contraseña valida pero sin conexion
Hola, gracias por contestar. A mi esto me ha sucedido con el router de mi casa y lamentablemente lo he solucionado usando una ip estatica. He hecho un backup con recovery para comprobar si reseteandolo funcionaba el cliente dchp y nada. Por ahora usare la ip estatica hasta que aprenda a como flashear mi telefono para instalarle la rom oficial de cubot actualizada.

Enviado desde mi CUBOT X6 mediante Tapatalk
 

edilaq

Simdualero de Plata
12 Mar 2014
61
8
585
#4
si usas ip estatica entonces debes revisar las ips permitidas por el wifi, quizas tu movil coge fuera de tu rango, pero para descartar verifica conectando en automatico tu equipo a otras redes wifi, si entras sin problemas seguro que es configuracion del router.
 

Birdman

Simdualero de Platino
31 Dic 2012
961
344
2.575
Sevilla
#5
si usas ip estatica entonces debes revisar las ips permitidas por el wifi, quizas tu movil coge fuera de tu rango, pero para descartar verifica conectando en automatico tu equipo a otras redes wifi, si entras sin problemas seguro que es configuracion del router.
Tienes razon en todo, pero estoy seguro de que el conflicto reside en mi terminal, ya que los temas terminales y aparatos de la casa se conectan sin problemas. Aun asi gracias por lo sugerido.
Este problema surgio en mi telefono de repente y sin previo aviso y a un amigo le sucedio igual, aunque este lo soluciono haciendo reset, cosa que no me lo ha solucionado. En el foro vi que eliminando unos ficheros de la carpeta dchp en system/data/ lo solucionaba aunque a mi no. Mi ultima esperanza es actualizar la rom aunque no se como hacerlo ya que nunca he usado flashtools

Enviado desde mi CUBOT X6 mediante Tapatalk