varios problemas

dgarcbas

Simdualero de Bronce
4 Jun 2013
13
2
338
#1
Hola, hace cosa de 1 mes que tengo el Zopo C2, hasta este finde iba todo bien, pero justo ahora de repente me pasa lo siguiente:

- tras 15/20 min con el teléfono encendido me expulsa la tarjeta microSD y no tengo acceso a las aplicaciones y archivos de esta. Si reinicio me pasa lo mismo, al rato de estar usándolo, expulsa la tarjeta .

- Al llamar por teléfono, la persona que esta al otro lado deja de oirme. Me escucha los primeros segundos y de repente deja de escucharme, como si el micrófono no captase mi voz. Yo escucho perfectamente a la otra persona.

No se que puede haber pasado..
 

javieron

Simdualero de Oro
7 Jun 2013
107
1
458
#2
prueba a hacer un backup y posteriormente los wipes y estate unos días sin recuperar el backup así pruebas si fuese algo de alguna aplicación
 

dgarcbas

Simdualero de Bronce
4 Jun 2013
13
2
338
#3
Gracias, pero.. para hacer los wipes tengo que tenerlo rooteado y con un recovery no? No quería rootearlo porque tengo pensado tirar de garantía si no soy capaz de arreglarlo yo. ¿Hay alguna otra forma de hacer los wipes?
 

javieron

Simdualero de Oro
7 Jun 2013
107
1
458
#4
puedes entrar al recivery original que viene con el teléfono.

no hace falta root viene de serie
 

iuva23

Simdualero de Oro
7 Ene 2013
204
1
755
#5
Gracias, pero.. para hacer los wipes tengo que tenerlo rooteado y con un recovery no? No quería rootearlo porque tengo pensado tirar de garantía si no soy capaz de arreglarlo yo. ¿Hay alguna otra forma de hacer los wipes?
No pasa nada por hacer el root , si luego quieres usar la garantía haces unroot y se queda igual que de fábrica con su garantía y todo :wink:
 

dgarcbas

Simdualero de Bronce
4 Jun 2013
13
2
338
#6
¿Como se accede al recovery original? Boton home+boton volumen como en otros terminales no funciona. Un saludo
 

javieron

Simdualero de Oro
7 Jun 2013
107
1
458
#7
Volume Up + Home + Power

( Puede ser que tengas que tener el Usb Pinchado )


Te aparecerea una ventana que pone algo asi como , sin comandos o algo asi .. no me acuerdo bien

Le das al boton power y ya te aparece el menu del recovery .

¡De nada :wink: ¡
 

dgarcbas

Simdualero de Bronce
4 Jun 2013
13
2
338
#8
Muchas gracias, pero no soy capaz de entrar al recovery . Puede ser que porque mi ordenador sea un mac. También intenté hacer una restauración de fábrica desde el menú y no me la hace. Creo que voy a tener que enviarlo a Antelife , me espera una buena.
 

kenzoxs

Simdualero de Diamante
20 Nov 2012
2.556
631
1.901
#9
Muchas gracias, pero no soy capaz de entrar al recovery. Puede ser que porque mi ordenador sea un mac. También intenté hacer una restauración de fábrica desde el menú y no me la hace. Creo que voy a tener que enviarlo a Antelife, me espera una buena.
Por consola adb puedes reiniciarlo en modo recovery desde un ordenador, busca "adb android on OSX" para instalarlo.
El comando adb seria: "adb reboot recovery "
 

Pluvio

Simdualero de Bronce
3 May 2013
44
2
570
#10
Yo tengo el mismo problema con micro sd y no he encontrado manera de solucionarlo. Ni con los wipes, ni con el factory reset, ni cambiando de ROM, ni probando con 6 micro sd distintas.
También he probado siendo root , sin serlo, con los EBR modificados, sin modificar,...
Como no sea una de las aplicaciones que viene de serie,...

Lo único que no he probado ha sido a instalar Alyun ni a flashear el preloader, ya sería mala leche que fuese eso. De momento supongo que ha llegado defectuoso, pero ya he leído que hay más gente a la que le ha pasado.
 

Mayka

Simdualero de Platino
24 Abr 2013
420
44
1.161
#11
Uffffffffffffffffff, yo tengo uno pedido y me estoy arrepintiendo.
 

Javiso

Simdualero de Bronce
16 May 2013
17
0
336
#12
Desde hace un par de dias ya me ha pasado 4 o 5 veces lo de que se quede la pantalla apagada cuando antes no me había pasado ni una vez. Tengo instalado el Nova desde el primer dia y ultimamente no instale ninguna actualizacion ni nada :frown: