Video-Tutorial solución cobertura Cubot Gt99

Jose Caballero

Simdualero de Oro
20 May 2013
143
6
508
#2
Matizo, si no recuerdo mal, SÍ puedes desactivar bandas sin ser root , estoy seguro al 90%

PD: Se nota que eres gallego muchisimo.
 

losrodriguezala

Simdualero de Oro
1 Ago 2012
101
1
624
Gallego de toda la vida
#3
Si, soy gallego..juas!

Uno mismo no se da cuenta al oirse hablar de su acento, pero sí el de los demás...xd

Respecto a las bandas cuando no era root me dejaba entrar en el mobileuncle pero cuando tildaba la opcion set no se aplicaban los cambios, por ese lo rootee..

....raro...mmm...

Enviado desde Pepinote Galaxy SIII
 
23 Jul 2013
1
0
331
#4
Estimado, me puedes decir las bandas que soporta el 3g de este celular? No las alcancé a ver bien en el video ..
 

sorrilla

Lobo solitario
Simdualero de Diamante
22 Jul 2013
5.234
10.095
9.524
Una isla en un mar de gente
#5
Estimado, me puedes decir las bandas que soporta el 3g de este celular? No las alcancé a ver bien en el video..
Supuestamente las bandas permitidas segun el mobileuncle son WDCMA-IMT-2000 WDCMA-CLR-850 WDCMA-800 y WDCMA-GSM-900, pero las caracteristicas mas amplias que he encontrado al respecto del Cubot GT99 son 3G:WCDMA 850/1900/2100MHz @Gonzalo Infante Lombardo
 
Última edición por un moderador:

Denys

Simdualero Junior
1 Ago 2013
2
0
331
#6
Por favor. El video estuvo bueno pero yo vivo en Perú- Sudamerica y lo hise igual como indicaste y no funciono. CTe agradeceria si me dices como hacer que tenga cobertura en Sudamerica- Peru. Gracias
 

sorrilla

Lobo solitario
Simdualero de Diamante
22 Jul 2013
5.234
10.095
9.524
Una isla en un mar de gente
#7
Por favor. El video estuvo bueno pero yo vivo en Perú- Sudamerica y lo hise igual como indicaste y no funciono. CTe agradeceria si me dices como hacer que tenga cobertura en Sudamerica- Peru. Gracias
Por lo visto @Denys, parece que una cosa son las bandas que el telefono dice que tiene, y otra que estas funcionen correctamente. Por los comentarios en los hilos del GT99, parece que no reconoce las bandas que se usan en ambas Americas, y que aunque marca que usa la banda 3G 900MHz en Europa, tampoco funciona y da problemas con ella aqui, de ahi este tutorial.
 
Última edición por un moderador:

ilda

Simdualero de Bronce
18 Sep 2013
31
2
440
63
Palma de Mallorca
#8
hola el video es fantastico, pero sirbe tambien para mi problema? no puedo hacer llamadas ni recivir, creo que les pasa a muchos como el mio, es decir cubot GT99, me podrias ayudar,soy de Palma de Mallorca, un daludo, Ilda
 

opgamer

Simdualero de Bronce
8 Oct 2013
5
0
236
#9
oh es muy facil yo se lo hice a un amigo tienes que piratearlo y instalar superususario tambien soy de palma si quieres te ayudo :smile:
 

opgamer

Simdualero de Bronce
8 Oct 2013
5
0
236
#10
Por favor. El video estuvo bueno pero yo vivo en Perú- Sudamerica y lo hise igual como indicaste y no funciono. CTe agradeceria si me dices como hacer que tenga cobertura en Sudamerica- Peru. Gracias
ahi usais bandas distintas si no me equivoco
 

ilda

Simdualero de Bronce
18 Sep 2013
31
2
440
63
Palma de Mallorca
#11
hola opgamer,no te e contestado antes porque e estado de vacaciones, gracias por ayudarme, ya me diras que es lo que tengo que hacer, un saludo Ilda
 

nokivid

Simdualero Junior
4 Nov 2013
3
0
231
#12
Hola, soy nuevo en este foro y quería poner mi granito de arena.
También tengo un Cubot gt99 y he padecido los cortes en las llamadas y ese sonido metálico tan extraño cuando se corta. He seguido el video del compañero, pero dejándolo tal y como se dice en el video , el móvil no chutaba (no encontraba cobertura).
He dejado abiertas la EGSM900, DCS1800, PCS1900 (estas 3 en GSM mode). En UMTS mode he dejado abiertas WCDMA-IMT-2000 y WCDMA-CLR-850. De esta forma sí que tengo cobertura. Si me vuelve a suceder lo de los cortes de llamada ya os lo diré.

Para otro compañero que no sabía como entrar con el modo ingeniero . Instala la aplicación Mobileuncle Tools. Verás en la primera pantalla MODE ENGINEER.

Ya os diré como va.