W8 no toma 3G/H en Argentina

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#1
Hola,

Esta semana recibí de Pandawill mi W8, felíz me dispongo a probarlo y veo que no toma 3G de ninguna operadora de Argentina.
Si bien es
2G: GSM 850/900/1800/1900MHz
3G: WCDMA 850/2100MHz

Entrando con el MobileUncle en:

Modo Engineer -> (android) -> Información del Telefono -> Boton de menu -> Seleccionar Banda de Señal

Solo muestra:

Automaitc
Euro Band
Japan Band
Aus Band
Aus Band2

Yo he probado un Star N8000 (se lo compré a mi padre) en el que las bandas son

2G: GSM 850/900/1800/1900MHz
3G: WCDMA 2100MHz

Y en modo de banda sí aparece USA con lo cual toma 3g y H en el slot 2 ... rarísimo pero sí sucede.

Podrían por favor darme una mano para ver si es posible agregar USA como banda para que tome 850 o las otras bandas de GSM?


Muchísimas GRACIAS!
Saludos a todos desde Argentina.
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#2
Siendo de Argentina no te puedo decir mucho. He visto post en otros subforos que se quejaban de cosas similares en otros móviles, usa el buscador del foro, a ver si encuentras alguna posible solución.

Por cierto, deberías presentaterte en el subforo correspondiente, verdad @Beta? jajaja
 
Última edición por un moderador:

Gabriel Gutierrez

Simdualero de Plata
22 Abr 2013
52
1
388
Argentina, Florencio Varela
#4
Hola,

Esta semana recibí de Pandawill mi W8, felíz me dispongo a probarlo y veo que no toma 3G de ninguna operadora de Argentina.
Si bien es
2G: GSM 850/900/1800/1900MHz
3G: WCDMA 850/2100MHz

Entrando con el MobileUncle en:

Modo Engineer -> (android) -> Información del Telefono -> Boton de menu -> Seleccionar Banda de Señal

Solo muestra:

Automaitc
Euro Band
Japan Band
Aus Band
Aus Band2

Yo he probado un Star N8000 (se lo compré a mi padre) en el que las bandas son

2G: GSM 850/900/1800/1900MHz
3G: WCDMA 2100MHz

Y en modo de banda sí aparece USA con lo cual toma 3g y H en el slot 2 ... rarísimo pero sí sucede.

Podrían por favor darme una mano para ver si es posible agregar USA como banda para que tome 850 o las otras bandas de GSM?


Muchísimas GRACIAS!
Saludos a todos desde Argentina.
@luchardi yo te contesto... yo tengo el thl y soy de argentina de florencio varela... el problema es la compania.... te explico xq yo todo el tiempo tengo la E nunca se pone en H y 3G no importa donde valla y siempre la E..
Que compania tengo? Claro... probe con un chip movistar... y configure el apn y si me aprece el 3g y la H.. La solucion creo que debere cambiarme de compania.. o comprra un chipo extra de movistar y con ese utilizar los datos ... con personal no he probado

Si tenes novedades avisame y mencioname.. que no quiero tener que cambiarme de compania .. Saludos
 
Última edición por un moderador:

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#5
Muchas Gracias Gabriel, acabo de probar un chip de movistar, de un compañero de trabajo que tiene plan de datos en android.
Es un avance pero no funcionó, no me aparecía ni E ni 3g ni H como si no tuviera datos, pero al buscar la red manualmente me proponía Movistar 3G y Movistar 2G como redes, lo cual las detecta, sabés indicarme como puedo hacer?

Me voy a comprar un chip de tarjeta y voy a probar con internet x $1. Te agradecería cualquier ayuda ya que ya no se que más puedo tocar.
 

Gabriel Gutierrez

Simdualero de Plata
22 Abr 2013
52
1
388
Argentina, Florencio Varela
#6
Muchas Gracias Gabriel, acabo de probar un chip de movistar, de un compañero de trabajo que tiene plan de datos en android.
Es un avance pero no funcionó, no me aparecía ni E ni 3g ni H como si no tuviera datos, pero al buscar la red manualmente me proponía Movistar 3G y Movistar 2G como redes, lo cual las detecta, sabés indicarme como puedo hacer?

Me voy a comprar un chip de tarjeta y voy a probar con internet x $1. Te agradecería cualquier ayuda ya que ya no se que más puedo tocar.
eso es porque me aprece que no configuraste el apn man.... hace eso que yo hice eso puse un chip movistar cpon plan de datos de un amigo.. me configure el apn (preguntale a google que poner) y listo salio poniendo 3g y H nomas..

Yo tambien tenia pensada esa de 1 peso por dia para los datos
 

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#7
Configuré el APN bien, wap.gprs.unifon.com.ar y nada, ni mu, no mosquea... voy a comprar un chip y a probar, hoy tengo Personal para SMS y llamadas (malísimo siempre me quedo sin señal) y Claro para datos, que si bien es E anda muy bien comparado con Personal.

Una lastima que Movistar no me agarre 3g, voy a probar borrando y creando el APN nuevamente.
En que slot lo probaste el chip de Movistar? el 1 o e 2?

MIL Gracias por responder ya me diste esperanzas de ver 3g en mi w8!
 

Gabriel Gutierrez

Simdualero de Plata
22 Abr 2013
52
1
388
Argentina, Florencio Varela
#8
Configuré el APN bien, wap.gprs.unifon.com.ar y nada, ni mu, no mosquea... voy a comprar un chip y a probar, hoy tengo Personal para SMS y llamadas (malísimo siempre me quedo sin señal) y Claro para datos, que si bien es E anda muy bien comparado con Personal.

Una lastima que Movistar no me agarre 3g, voy a probar borrando y creando el APN nuevamente.
En que slot lo probaste el chip de Movistar? el 1 o e 2?

MIL Gracias por responder ya me diste esperanzas de ver 3g en mi w8!
en el slot 1 puse...

el apn era este creo

Nombre: Movistar Internet Argentina
APN: internet
Proxy:*
Port: *
Username: internet
Password: internet
Server: *
MMSC: *
MMS Proxy: *
MMS port: *
MCC: 722
MNC: 34
Tipo de Autentificación: *
Tipo APN: *
Protocolo APN: *

SINO este tu me dices cual va...

Nombre: Movistar Emocion
APN: internet.gprs.unifon.com.ar
Proxy: 200.5.68.10
Puerto: 3128
Nombre usuario: internet
Contraseña: movistar
Servidor: -no definido-
MMSC: -no definido-
Proxy MMS: -no definido-
Puerto MMS: -no definido-
MCC: 722
MNC: 07
Tipo de auntenticacion: Ninguno
Tipo APN: default
 

luchardi

Simdualero de Bronce
17 May 2013
48
0
386
Argentina
#10
Yo estoy igual, puse la Gravity, de todas formas tengo un backup hecho con CWM de la stock, igual no se si volvería a la stock ... esta vuela!
Me voy a comprar un chip y probar bien el fin de semana ... y te comento.

Gracias!

--- Edit Sabado 18 - 11hrs

Me doy x vencido, toma la señal full, me dice Datos = Movistar, configuré todos los APN pero no me aparece ninguna letra de conexión en la barra de señal, ni G E 3G H, probé igual navegar, nada. Evidentemente con Movistar anda pero a mi no me anda, debe tener algún problema de modem este W8.

Seguiré con mi chip de Claro en EDGE :(
 

Gabriel Gutierrez

Simdualero de Plata
22 Abr 2013
52
1
388
Argentina, Florencio Varela
#11
Yo estoy igual, puse la Gravity, de todas formas tengo un backup hecho con CWM de la stock, igual no se si volvería a la stock ... esta vuela!
Me voy a comprar un chip y probar bien el fin de semana ... y te comento.

Gracias!

--- Edit Sabado 18 - 11hrs

Me doy x vencido, toma la señal full, me dice Datos = Movistar, configuré todos los APN pero no me aparece ninguna letra de conexión en la barra de señal, ni G E 3G H, probé igual navegar, nada. Evidentemente con Movistar anda pero a mi no me anda, debe tener algún problema de modem este W8.

Seguiré con mi chip de Claro en EDGE :(
@Vileda
@luchardi el Edge de claro en mi zona anda mejor que el 3g de movistar... cuando vuelva mi amigo... ahora que tengo lagravitymod2 no he probado si funciona el 3g de movistar cuando lo vea le pido su chip y lo pongo de nuevo para ver si es la rom.. pero no te miento xq con la rom stock me aparecia 3g y la H.. si con la gravitymod no me levanta el 3g de movistar debe ser un problema de la rom del archivo del modem...

Estoy adelantandome mucho.. pero lei por los foros de xda que una solucion es reflashear la gravity mod pero el archivo modem de la gravitymod lo reemplazas por el archivo modem de la rom original..
esa podria ser una solucion...

AHhhh lo probe con solo 1 chip en el telefono y creo que fue en la sim uno.. sino pones en la otra....

Cuando venga mi amigo a casa... pego el cambiaso de sim y te reconfirmo...

asi ya nos sacamos la duda que veo quei en el foro somos como 3 con el msimo problema
 
Última edición por un moderador:

Vileda

Simdualero de Platino
18 Abr 2013
250
21
820
#12
¿Pero con la ROM Stock funcionará correctamente? Él vive en BAires.
Voy a adquirir el terminal para una persona sin conocimientos, es decir, no será Root ni flasheará ROM's.

Un saludo.