Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

X310E Despues de instalar nueva Rom sale la pantalla difuminada.

Tema en 'X310E' iniciado por ima, 11 Jul 2013.

  1. ima

    ima Simdualero de Bronce

      8 May 2013
      Calificaciones:
      +0
      Hola. Tengo el siguiente problema. Tengo un X310E o al menos eso creo. El modelo que me aparecia en el telefono es el G-21. He cambiado la Rom con el Flash Tool. En principio sin problemas, pero al encender el movil me sale la pantalla difuminada (se me repite todo en pequeño) me paso lo mismo en la pantalla del recovery. En la Rom original me ponia como logo "fengbao.com" que es una pagina china. he probado a poner todas las rom que he encontrado el el foro del Zopo 100 y que se puede instalar desde el Flash Tool y me pasa lo mismo. Tengo una copia en la targeta creada con el Rom Manager pero no se como puedo instalarla. Si alguien me puede ayudar le estaria muy agradecido.
      La pantalla se ve asi:
      MTK 6575_S01.
      Es un MTK6575_s01
      Un saludo:have a nice day:
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jimymoto

      jimymoto Simdualero de Diamante

      • Veteran@
      7 Nov 2012
      navarra
      Calificaciones:
      +48
      Como que al menos eso creo??? no me digas que no es un x310e... en esa foto mucho no se aprecia pero debajo de la bateria ponia el modelo de telefono.
       
    • ima

      ima Simdualero de Bronce

        8 May 2013
        Calificaciones:
        +0
        Hola @jimymotojimymoto. Creo que has dado en el clavo con la foto. Debajo de la batería no pone el modelo. en modelo de teléfono solo me salia "G-21". Pero al mirar la foto del X310E que tenéis me he dado cuenta que hay algunas diferencias, por lo que he estado mirando y he bisto una foto exactamente igual al mio y el modelo es el X315e. Seguramente este es el fallo que tengo.
        Sabes (Sabéis) de alguna ROM o alguna compatible con este modelo?
        Un saludo
         
        Última edición por un moderador: 28 Sep 2013
      • jimymoto

        jimymoto Simdualero de Diamante

        • Veteran@
        7 Nov 2012
        navarra
        Calificaciones:
        +48
        Pues bueno es una buena noticia al menos ya sabemos por donde seguir...lo malo es que no lo habia oido nunca :tonguewink:smiley: pero bueno si vemos algo te lo comunicare.
         
        Última edición por un moderador: 30 Dic 2013
      • ima

        ima Simdualero de Bronce

          8 May 2013
          Calificaciones:
          +0
          Ok muchas gracias. Esperare.
          Un saludo
           
        • jimymoto

          jimymoto Simdualero de Diamante

          • Veteran@
          7 Nov 2012
          navarra
          Calificaciones:
          +48
          Última edición por un moderador: 24 Mar 2017
        • ima

          ima Simdualero de Bronce

            8 May 2013
            Calificaciones:
            +0
            Ok @jimymotojimymoto. Muchas gracias de nuevo, pero sigo teniendo el problema de que solo puedo instalar desde el Flash Tool. No se como hacerlo desde el recovery ya que no puedo leer las opciones. Hay alguna manera de hacer que esa Rom la pueda instalar desde el flah tool? o alguien que me detalle paso a paso el menú del recovery?
            Un saludo siento molestar tanto
             
            Última edición por un moderador: 24 Mar 2017
          • jimymoto

            jimymoto Simdualero de Diamante

            • Veteran@
            7 Nov 2012
            navarra
            Calificaciones:
            +48

            No molestas en absoluto, lo que podemos hacer es intentar transformar esa ROM y hacerla para instalarla por flashtool o buscar otra que sea para usar con flashtool.
            Ahora teniendo el modelo es solo cuestion de googlear...
             
            Última edición por un moderador: 30 Dic 2013
          • ima

            ima Simdualero de Bronce

              8 May 2013
              Calificaciones:
              +0
              Hola @jimymotojimymoto. Creo que ya se por que me sale la pantalla difuminada. Mi teléfono tiene una pantalla de 480 x 800 y el X310e tiene una resolución de 540 x 960. Me gustaría intentar meter una Rom con una resolución de 480x800 y la pregunta es la siguiente. Conoces alguna Rom con dicha resolución con 4.0.3 y que se pueda instalar desde el Flash Tool? creo que el Zopo 200 tiene esa resolución pero todas las rom que he visto se instalan con el recovery.
              Un saludo y gracias
               
              Última edición por un moderador: 28 Sep 2013
            Verificación:
            Borrador guardado Borrador eliminado