Ya tengo mi w73 y va de vuelta a corrales

pplui

Simdualero de Bronce
13 Sep 2010
13
0
737
#1
Pues nada que acabo de recibir el novedoso w73 que de aspecto es fantastico, pero como siempre, y no voy a aprender nunca, esta averiado, la sim1 no funciona y hace las interferencias tipicas de los tipicos tipicos moviles chinos estos . en fin, me he puesto en contacto con microcubo y espero que me lo solucionen, porque el telefonito de los cojones vale una pasta. un saludo cabreado y hasta losssssss....
 
Última edición:

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#2
Hola siento el probelma tio. a ver si te lo soluciónan rapido, aun que sea con el movil defectuoso por que no nos haces una review? cuentanos lo que tiene el soft como va.... aun que sea con solo una sim.

Gacias!
 

txaolin

_Super Txaos!!!_
Simdualero de Diamante
31 May 2010
4.105
350
3.267
Siberia Gasteiz
#4
eso me paso ami ,con el w71 las tipicas interferencias,ltu tienes suerte que lo compraste a microcubo,yo lo tuve que enviar devuelta achina y otra vez para qui total 2 meses sin movil.

es una movida lo de las interferencias pero weno que te lo cambien por otro oque te devuelban la pasta no vaya aser que te venga otro igula con las interferencias

saludos
 

pplui

Simdualero de Bronce
13 Sep 2010
13
0
737
#5
Ya veremos la suerte que tengo con microcubo, todavia no se han puesto en contacto conmigo, ya llevo varios modelos con microcubo y siempre me pasa algo.
 

rafacoba

Simdualero de Bronce
31 Oct 2010
5
0
736
#6
¿Que tal has tenido noticias?
La verdad es que estaba interesado en ese movil pero me has cortado el rollo, si te lo cambian por el mismo modelo espero tu review.
Suerte.