Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

YouTube no funciona

Tema en 'Jiayu S3 MTK6752' iniciado por jalturgell, 26 Jul 2015.

  1. jalturgell

    jalturgell Simdualero de Bronce

      3 Jun 2015
      Calificaciones:
      +0
      Hola. Llevo algunos meses con el S3B, de 2GB, y la ROM oficial Jiayu.es. Actualmente, la KitKat S3W 20150325-102656. Nunca he conseguido reproducir un vídeo con la aplicación youtube. Cada vez que la abro, se detiene.

      ¿Le pasa a alguien más? ¿Alguna idea? Gracias.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • SIgNIFER

      SIgNIFER Moderador

      • Cocinero Android
      • NAT
      27 May 2015
      Calificaciones:
      +9.160
      Supongo que habrás probado desinstalarla y empezar de cero, sin tener resultados. Compañeros con problemas para cambiar la calidad de los vídeos con la app de youtube lo resolvieron desinstalando y volviendo a instalar. Que se cierre siempre no lo había leido.

      Saludos
       
    • jalturgell

      jalturgell Simdualero de Bronce

        3 Jun 2015
        Calificaciones:
        +0
        Sí, sí. Ahora he probado la última versión 10.28.59 y sigo igual. Al abrirla, inmediatamente aparece el mensaje de que la aplicación de ha detenido.
         
      • pepejlr

        pepejlr Simdualero de Plata

          20 Mar 2013
          Valladolid
          Calificaciones:
          +7
          ¿Es una ROM Stock? Tiene pinta de que a esa ROM le falta alguna libreria que necesita youtube y al no encontrarlo, se detiene bruscamente.

          Con la stock del 13 de febrero, youtube me funciona perfectamente en mi caso.
           
        • jalturgell

          jalturgell Simdualero de Bronce

            3 Jun 2015
            Calificaciones:
            +0
            Es la ROM oficial con dos actualizaciones por OTA. Con código S3W 20150325-102656.
            Pasaba lo mismo con Google Calendar y eliminando la aplicación original de calendario se solucionó.
             
          • pepejlr

            pepejlr Simdualero de Plata

              20 Mar 2013
              Valladolid
              Calificaciones:
              +7
              ¿Te ha funcionado alguna vez la apk de youtube desde que tienes el móvil?
               
            • jalturgell

              jalturgell Simdualero de Bronce

                3 Jun 2015
                Calificaciones:
                +0
                No, nunca. Ya lo digo en el primer post.
                 
              • camonbeibi

                camonbeibi Simdualero de Platino

                • Veteran@
                22 Ene 2015
                Galicia
                Calificaciones:
                +307
                No creo que sea el caso pero por probar...A mí me pasaba eso con el juego Asphal 8 y lo solucionaba pasándole el Sd maíd Pro,hay que ser root.
                 
              Verificación:
              Borrador guardado Borrador eliminado