Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

ZP500 libero +: Es normal que se apague la pantalla al llamar?

Tema en 'Zopo ZP500 MT6575' iniciado por Potoma, 22 Ene 2013.

  1. Potoma

    Potoma Simdualero de Bronce

      22 Ene 2013
      Calificaciones:
      +0
      Ante todo, buenos días. Me llamo José María. Acaba de llegarme un Zopo ZP500 plus, y después de trastearlo un poco y comprobar el funcionamiento, me llama la atención que, tanto al llamar yo, como al recibir llamadas, la pantalla se apaga y no puedo ver nada hasta que se corta la llamada. Es ésto normal o un mal funcionamiento del móvil? Es la primera vez que tengo un movil chino y con android, por lo que no estoy familiarizado con ellos.
      Gracias de antemano y un saludo.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Breakk

      Breakk Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      31 May 2010
      Calificaciones:
      +21.386
      Lo normal es que cuando acerques el teléfono al la cara, el sensor de luz detecte tu cara y apague la pantalla. Del mismo modo, cuando alejes el móvil de tu cara, se encienda la pantalla.

      Mira al ver si no tienes bien calibrado el sensor de pantalla (fotocelula).

      En uno de los submenus de ajuste esta. Ahora no recuerdo en cual. Hace 6 meses que ya no tengo el zp500.

      Saludos

      Enviado desde mi ZTE V970 usando Tapatalk 2
       
    • Ansuz

      Ansuz Simdualero de Oro

        20 Ago 2012
        Madrid
        Calificaciones:
        +1
        Necesitas calibrar el sensor de proximidad. Haz lo siguienete:
        Vas a Configuración>Pantalla>Proximity Sensor Calibration

        Pulsas, das a aceptar lo que te sale y listo.
         
      • Potoma

        Potoma Simdualero de Bronce

          22 Ene 2013
          Calificaciones:
          +0
          Gracias a los dos por vuestro interes. Efectivamente, era la configuración del sensor. Ya he tenido smartphones antes, pero nunca había tenido que configurar desde un principio el sensor de proximidad.
          De nuevo gracias y un saludo.
           
        Verificación:
        Borrador guardado Borrador eliminado