Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

ZTE v970 resetear a valores de fabrica - no enciende

Tema en 'ZTE' iniciado por Javier Soria, 15 Mar 2013.

  1. Javier Soria

    Javier Soria Simdualero Junior

      15 Mar 2013
      Calificaciones:
      +0
      Hola,

      Tengo un movil ZTE v970 dual sim.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Desde el panel de ajustes del movil he puesto la opcion reseteo a valores de fábrica, se inicia en recovery, aparece un logo android y una barra azul, se queda unos segundos y vuelve a reiniciarse y asi todo el rato.

      El movil tiene la bateria cargada, he probado a quitar y poner tanto la tarjeta SD como la tarjeta SIM.

      Tambien he probado a encenderlo con la opcion VOLUMEN UP + boton ENCENDIDO , pero sigue reiniciandose.

      A alguien más le ha pasado esto mismo ¿? alguna idea ¿?

      Gracias!!
       
    • maiguigui

      maiguigui Simdualero Junior

        5 Jun 2013
        Venezuela
        Calificaciones:
        +0
        Hola amigo, yo tuve el mismo problema ...

        queria restaurar el telefono de fabrica borrando los datos en ajustes... luego el telefono se reinicio y me salio lo mismo que mencionas tu... para mi mala suerte intente instarle un recovery con el flash tools pero peor aun el cel me dejo de funcionar ya no me enciende pero lo reconoce la pc... no se que pueda ser, pero te recomiendo que lo lleves a un tecnico amigo, si pudiste resolver tu problema cuentame como hiciste, te lo agradeciria... saludos
         
      • estadokanibal

        estadokanibal Simdualero de Oro

          31 Ene 2014
          Calificaciones:
          +8
          Uno mas con el mismo problema exactamente...y desesperado porque mañana a las seis de la mañana lo necesito operativo si o si
           
        • hectorck garcia baraona

          hectorck garcia baraona Simdualero de Platino

            5 Nov 2013
            Calificaciones:
            +51
            otro por aqui....pantalla en negro pero se oye, que rom tenias puesta vosotros?¿?¿?
             
          • estadokanibal

            estadokanibal Simdualero de Oro

              31 Ene 2014
              Calificaciones:
              +8
              Yo al final instale el recovery y me arranca el teléfono pero me ha borrado la sd interna. No aparece, por eso mismo no me deja flashear una rom. Que puedo hacer?
               
            Verificación:
            Borrador guardado Borrador eliminado