Pulsa aquí para quitar la publicidad.

Ayuda con el tema de los Drives SOLUCIONADO!

Tema en 'Jiayu G3 MT6577' iniciado por koniek, 23 Mar 2013.

Tags:
  1. koniek

    koniek Simdualero de Plata

      53
      0
      30 Ene 2013
      Hola
      Necesito vuestra ayuda con el tema de los drivers para el Jiayu. He instalado el PDANET tal como se comenta por aquí, y se instala todo correctamente, pero cuando conecto el movil no me aparece el acceso a la SD interna del movil y se aparece no puede abrirla. Si desde el móvil eleigo en la pantalla "CONEXION DE EQUIPO USB" elijo "Dispositivo multimedia" o Cámara (PTP) si que se abren las carpetas, pero si vuelvo a elegir Almacenamiento USB no aparece nada.
      Por otro lado ¿como debe aparecer el Jiayu en el Administrado de dispositivos? Es que tampoco lo veo.
      Por dar pistas cuando lo conecte por primera vez Windows me avisó que no encotró los drivers para el JY-G3 y al instalar el PDaNet instaló una serie de cosas, os paso pantallazo.
      El teme es que lo quiero para que desde flashtool poner la 4.1 pero no se arranca a comunicar el móvil
      por favor una ayudica que llevo toda la noche con ello..................



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       

      Adjuntos:

    • koniek

      koniek Simdualero de Plata

        53
        0
        30 Ene 2013
        Re: Ayuda con el tema de los Drives

        ¿Nadie sabe decirme nada??


        Enviado desde mi BQ Elcano usando Tapatalk
         
      • jaucar

        jaucar Simdualero de Platino

        • Veteran@
        565
        74
        13 Sep 2012
        Re: Ayuda con el tema de los Drives

        lo que ocurre es que windows no ve la tarjeta como un dispositivo android sino como un dispositivo multimedia (como una camara por ejemplo) y no puede acceder al aparato en modo usb.
        suele ocurrir cuando el driver usb no esta bien instalado
        conecta el aparato en modo usb.
        cuando se conecte quiza windows te de un mensaje.
        vete a panel de control--->dispositivos e impresoras--->administrador de dispositivos.
        seguramente aparecera una interrogacion pulsa sobre ella con el boton derecho del raton --->propiedades---->actualizar controlador.
        en la pantalla que aparece marca algo parecido a (estoy haciendolo de memoria y no se esactamente que dice) "buscar tambien en subdirectorios"
        en el apartado correspondiente indicale donde tienes guardados los drivers y dile que los instale.
        con eso deberia valer.
        de todas formas pasate por esta pagina del foro http://www.movilesdualsim.com/foro/threads/26121-No-puedo-instalar-drivers-!!!!!!!!!!
        en el cuarto post tienes algunas direcciones interesantes
        Saludos.
        Jaucar.
         
      • jimymoto

        jimymoto Simdualero de Diamante

          7.931
          32
          7 Nov 2012
          navarra
          Re: Ayuda con el tema de los Drives

          Se puede decir más alto pero no más claro!!!!

          Enviado desde mi x310e
           
        • koniek

          koniek Simdualero de Plata

            53
            0
            30 Ene 2013
            Re: Ayuda con el tema de los Drives

            Muchas gracias por la ayuda. He desinstalado en driver que me colocó el PdaNet y he actualizado los drivers indicando a Windows la carpeta descargada en los enlances que el post indica, pero al instalar los drivers del VCOM me dice " El programa no puede iniciarse porque falta AdbWinApi.dll en el equipo . Intente reinstalar el programa para corregir el programa "

            El flash tool sigue sin conectar................
             
          • koniek

            koniek Simdualero de Plata

              53
              0
              30 Ene 2013
              Re: Ayuda con el tema de los Drives


              Finalmente arreglado el tema del flashtool
              He actualizado con la Rom que facilita la gente de Powerplanet http://blog.powerplanet.es/manual-flaseo-para-el-jiayu-g3-4-1-2/#comment-365 y una vez reiniciado el móvil, este no es capaz de conectar a una red wifi, mirando veo que no tiene dirección MAC.
              ¿como solucionar esto?
               
            • jaucar

              jaucar Simdualero de Platino

              • Veteran@
              565
              74
              13 Sep 2012
              creo que lo mejor y que seguramente te solucionara el problema es instalar la room 1.4.2 beta1 que puedes conseguir en las room oficiales de este grupo.
              lo ideal seria instalarla como una actualizacion
              Tienes instrucciones en ese mismo hilo de como instalarla.
              Si siguiera sin funcionar das un toque.

              Saludos.
              Jaucar.
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.