Pulsa aquí para quitar la publicidad.

PROBLEMA Ayuda no me enciende el teléfono(Solucionado)

Tema en 'Bluboo X550 MTK6735' iniciado por Wai, 15 Oct 2015.

  1. Wai

    Wai si esto es guerra que no haya paz VIP+

    • Veteran@
    1.522
    236
    5 May 2013
    burgos
    Hola buenas
    Necesito que algún alma caritativa me ayude
    He recibido mi nuevo Bluboo x550 y no enciende
    No se si tiene algún protector de la batería (yo no lo veo) o que le pasa
    También he probado a conectar el cargador y no hace nada
    A ver si algún compañero que lo tenga me diga si os paso algo similar a mi
    Muchas gracias

    Enviado desde mi Lenovo K50-t5 mediante Tapatalk



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. sATELITE

    sATELITE Simdualero de Diamante

    • Veteran@
    5.140
    10.028
    29 Abr 2013
    Zaragoza
    Has probado a dejarlo un rato cargando y luego probar a encender... quizás la batería está descargada.

    La batería no es extraíble aunque tengas tapa trasera, va incrustada en el chasis.
     
    • Me Gusta Me Gusta x 1
    • Wai

      Wai si esto es guerra que no haya paz VIP+

      • Veteran@
      1.522
      236
      5 May 2013
      burgos
      No lo he probado solo lo he tenido un momento a ver si cargaba
      Pero lo voy a probar y ya os cuento
      Muchas gracias

      Enviado desde mi Lenovo K50-t5 mediante Tapatalk
       
      • Me Gusta Me Gusta x 1
      • sATELITE

        sATELITE Simdualero de Diamante

        • Veteran@
        5.140
        10.028
        29 Abr 2013
        Zaragoza
        Dejalo un ratito a ver que ocurre y así vamos descartando.
         
      • Wai

        Wai si esto es guerra que no haya paz VIP+

        • Veteran@
        1.522
        236
        5 May 2013
        burgos
        Ok, ahora no estoy en casa pero en cuanto llegue pruebo y a ver que tal
        Muchas gracias

        Enviado desde mi Lenovo K50-t5 mediante Tapatalk
         
        • Me Gusta Me Gusta x 1
        • Wai

          Wai si esto es guerra que no haya paz VIP+

          • Veteran@
          1.522
          236
          5 May 2013
          burgos
          Parece que ha vuelto a la vida después de un cuarto de hora de carga ya ha empezado a cargar
          Muchas gracias @sATELITE@sATELITE

          Enviado desde mi Lenovo K50-t5 mediante Tapatalk
           
          • Me Gusta Me Gusta x 1
          • sATELITE

            sATELITE Simdualero de Diamante

            • Veteran@
            5.140
            10.028
            29 Abr 2013
            Zaragoza
            No lo enciendas todavía. Cuando se cargue al 100% lo enciendes y lo dejas cargando 1 hora más para que cargue bien. Me alegro que vaya funcionando.
             
            • Me Gusta Me Gusta x 1
            • Wai

              Wai si esto es guerra que no haya paz VIP+

              • Veteran@
              1.522
              236
              5 May 2013
              burgos
              Ya ha terminado de cargar pero se ha quedado en el 96%
              Ahora lo he encendido y esta terminado de cargar
              Ya iré contando más cosas

              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
               
            • Wai

              Wai si esto es guerra que no haya paz VIP+

              • Veteran@
              1.522
              236
              5 May 2013
              burgos
              PD esta todo en chino
              A ver si logro cambiarlo

              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              5.140
              10.028
              29 Abr 2013
              Zaragoza
              Eso es que se ha descalibrado la batería al descargarse del todo. Si es preciso déjalo más horas cargando.
               
            • Wai

              Wai si esto es guerra que no haya paz VIP+

              • Veteran@
              1.522
              236
              5 May 2013
              burgos
              Ok Muchas gracias
              Ya iré informando de como va evolucionado el tema

              Enviado desde mi Lenovo K50-t5 mediante Tapatalk
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.