Pulsa aquí para quitar la publicidad.

ayuda

Tema en 'Procesador Mediatek' iniciado por icn31, 16 Ago 2013.

  1. icn31

    icn31 Simdualero de Bronce

      6
      0
      16 Ago 2013
      tengo un feiteng i9300 chino.copia del samsung s3.nunca he tenido ningun problema pero ahora no me carga.me dice que esta cargando cuando pongo el cargador pero no se mueve el indicador de bateria y no carga.he problado a restauraccion de fabrica a hacer un recoveri y sigue igual.alguna soluccion para soluccionarlo?gracias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Jlmlkl

      Jlmlkl Simdualero de Diamante

      • Veteran@
      6.405
      6.036
      4 Feb 2013
      Haz tu consulta en el subforo de tu móvil.

      Te digo algo para que vayas probando. Si tienes una segunda batería cambiala.
      Una cosa, has usado otro cargador que no sea el suyo?

      Otra: quita la batería con el móvil encendido y apagado intenta cargarlo.

      Enviado desde mi Zopo C2 platinum usando Tapatalk 4.
       
    • icn31

      icn31 Simdualero de Bronce

        6
        0
        16 Ago 2013
        si he probado con otros cargadores porque el que venia al comprar el telefono no cargaba bien.he probado tambien lo que dices pero nada no carga
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.