Pulsa aquí para quitar la publicidad.

PROBLEMA Batería nueva y aun así...

Tema en 'ROMs Lenovo A850' iniciado por santiago988, 7 Ago 2014.

  1. santiago988

    santiago988 Simdualero de Bronce

      26
      1
      1 May 2014
      Hola comunidad, mi Lenovo a850 andaba de 10, hasta que empezó a flipar na batería, le ponía a cargar y decía 100%, lo desconectaba y moría en cuestión de minutos, pues le hizo el cambio a la batería que adjunte en la foto, y no es que sigue flipando, pero sigue durando muy poco con el mínimo uso, dura 8 horas.
      Alguien piensa que puede ser la ROM? Se solucionaria con un flasheo? Porque ya veo que la batería no es. Gracias amigos



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       

      Adjuntos:

    • septimo

      septimo Simdualero Junior

        1
        0
        8 Ago 2014
        hola santiago 988 has podido solucionar el problema,,,ami me pasa exactamente igual,,,que solucion hay
         
      • Beta

        Beta Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        • Supermod Jubilado
        58.418
        43.541
        1 Oct 2012
        Madrid, Spain
        Hola espero que se os solucione el problema, pero como eres nuevo y como en todos los foros, se suele pasar por : http://www.movilesdualsim.com/foros/presentaciones.81/
         
      • santiago988

        santiago988 Simdualero de Bronce

          26
          1
          1 May 2014
          Lo eh flasheado a la s116 y por ahora va bien, veremos que pasa aun no ah pasado el día con la s116, encuentra el tuto para flashearlo, suerte
           
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          58.418
          43.541
          1 Oct 2012
          Madrid, Spain
          Me alegro que de momento lo solucionaras y que definitivamente te funcione bien.
           
        • santiago988

          santiago988 Simdualero de Bronce

            26
            1
            1 May 2014
            Gracias, por ahora va bien ya 24 horas y con gastos de batería coherentes.
            Aún no logró solucionar el tema de la flex del cargador , la ficha esta firme y el USB entra a la perfección sin "bailar", pero si se mueve el teléfono se desconecta y conecta, y así va hasta que lo dejas firme sin moverlo :(
             
            • Me Gusta Me Gusta x 1
            • santiago988

              santiago988 Simdualero de Bronce

                26
                1
                1 May 2014
                Amigos, le eh cambiado la rom, y me ah funcionado bien poco mas de un dia, se solucionaron algunas cosas, pero el rendimiento de bateria, al primer dia, fue bueno, poco mas de 24 horas, siendo precavido, y usandolo lo justo y lo necesario, la bateria que adquiri es de 3000mhp, del s880.
                El tema es que ahora, en la segunda carga que le eh hecho, me ah durado 8 horas la bateria.
                Le eh pasado la calibracion de bateria, cargo al 100%, y me dice que la bateria solo dura 20hs en total.
                Me pregunto si a alguien le ah pasado esto, o me puede decir como solucionarlo, tal vez otra rom?
                O sera que la bateria por mas de que sea de 3000, va a durar poco?
                gracias a cualquiera que me de una mano! saludos
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.