Pulsa aquí para quitar la publicidad.

PROBLEMA Bluboo X550: (virus?) descuelga cuando recibo una llamada y lo tengo en el bolsillo

Tema en 'Bluboo X550 MTK6735' iniciado por Shira, 15 Oct 2015.

  1. Shira

    Shira Simdualero de Bronce

      6
      2
      15 Oct 2015
      Buenos días,

      Tengo el Bluboo x550 desde julio. Al principio funcionaba bien, pero desde hace un mes más o menos cada vez q recibo una llamada se descuelga sólo si la pantalla toca cualquier cosa, lo cual ocurre siempre q va en el bolso, bolsillo, funda (q tiré pensando q era la culpable) o cualquier cosa q lo toque o esté demasiado próxima.

      Buscando en otros foros, se me ocurrió q el problema podía estar en el sensor de proximidad, he tratado de calibrarlo (aunque a mi no se me enciende ninguna luz, igual no funciona) y he buscado como desactivarlo, pero en este modelo no aparece esa opción en ajustes de llamadas.

      Os agradecería si a alguien se le ocurre q es lo q puede fallar, si tengo q llevarlo a arreglar o si voy a tener q cambiar de movil pq no tiene solución.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Muchas gracias.
       
    • eltiolaraya

      eltiolaraya Super Moderador

        15.447
        31.215
        14 Nov 2012
        Cordoba city
        Yo tengo el.mismo telefono y de momento no he tenido ese problema, quizas tengas algun virus o tengas el sensor defectuoso, instala el zdevice y mira a ver si te funciona bien el sensor de proximidad, y por favor no uses abreviaturas ya que esta dificultas la traduccion y esta en las normas

        Enviado desde mi X550 mediante Tapatalk
         
      • Shira

        Shira Simdualero de Bronce

          6
          2
          15 Oct 2015
          Muchas gracias eltiolaraya!!!
          Y disculpa por lo de las abreviaturas, es que cuando escribo desde el movil siempre se me olvida, trataré de tenerlo en cuenta.
          Voy a probar el zdevice... espero que funcione.
          Un saludo.
           
          • Me Gusta Me Gusta x 2
          • Shira

            Shira Simdualero de Bronce

              6
              2
              15 Oct 2015
              Hola a todos!!

              El zdevice dice que el sensor de próximidad funciona bien. También he analizado el teléfono con un par de antivirus con la misma respuesta en ambos casos "0 amenazas encontradas". Los antivirus que he probado son AVG y Malware bytes.

              Si alguien sabe otro antivirus o aplicación que me pueda dar otro resultado se lo agradecería.

              Un saludo.
               
            • Shira

              Shira Simdualero de Bronce

                6
                2
                15 Oct 2015
                Hola de nuevo!!!
                Gracias por vuestra ayuda. Ya he solucionado mi problema.
                A pesar de que todos los indicadores y pruebas realizadas me decían que el sensor de proximidad estaba bien y funcionaba al 100% (o quizás por eso), mi problema se ha solucionado inhabilitándolo, osea tapándolo con cinta aislante.

                Un saludo a todos y espero que este foro me sirva para otras cuestiones, porque para esta no me ha ayudado mucho.
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.