Pulsa aquí para quitar la publicidad.

CONSULTA BQ Aquaris no enciende.

Tema en 'BQ Aquaris' iniciado por teyhs, 31 Oct 2015.

Tags:
  1. teyhs

    teyhs Simdualero de Plata

      68
      7
      29 Ago 2015
      hola me llego a mis manos un movil BQ aquaris4.5 no enciende al intentar actualizarlo con flash tools descargada de la web de BQ junto con el firmware me da error s_not_enough_storage_space (1011) alguna idea de que hacer, en memory test dice error nand flash was not detected.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • KENSEI

      KENSEI VIP+

      • Veteran@
      3.585
      1.056
      11 Feb 2014
      Pamplona - Navarra
      @teyhs@teyhs Hola, te mando un enlace para que busques tu modelo y puedas bajar el software y lo puedas flasear.
      Soporte
      Espero que te sirva, suerte.
      --- Comentario doble fusionado, 31 Oct 2015 ---
      Si vuelves a instalar la rom que llevaba cuando te llego, seguro que vuelves a tenerlo operativo, luego el móvil si hay actualizaciones te lo notifica y desde el mismo móvil se realizan, mi sobrina tenia uno de tu marca por eso lo sé.
       
    • teyhs

      teyhs Simdualero de Plata

        68
        7
        29 Ago 2015
        de esa web lo descargue lo que no se cual es lo que traia, y el flash tool no me tira no se si sera cosa de no ser la rom o por otro motivo. gracias por contestar y ayudar.
         
      • KENSEI

        KENSEI VIP+

        • Veteran@
        3.585
        1.056
        11 Feb 2014
        Pamplona - Navarra
        Según como estés haciendo el flasheo, y que opción hayas intentado? Cuando no se sabe que rom lleva es mejor darle sólo a Download y desactivar las dos primeras casilla.
        --- Comentario doble fusionado, 31 Oct 2015 ---
        Cual es tu modelo de los que hay? Como solo pone BQ Aquaris, !!
         
      • teyhs

        teyhs Simdualero de Plata

          68
          7
          29 Ago 2015
          es que me lo dio asi vete a ver que hizo, yo note que se conectaa flash tool barra roja pone usb full speed y se desconecta y da el error 1011 u otros.
           
        • KENSEI

          KENSEI VIP+

          • Veteran@
          3.585
          1.056
          11 Feb 2014
          Pamplona - Navarra
          @teyhs@teyhs Si no sabes cual es el modelo quita la tapa y la batería y seguro que ahí lo tendrás, si te lo a dejado con la caja también ahí te viene.
          Sabiendo eso hay que ir probando, primero yo soy de las que le gusta ir a la página oficial y si esta el software bajarlo y hacer el flasheo.
          Si no esta disponible el software, entonces es ir mirando por el foro ha ver si alguno ha dejado la rom para bajarlo, si tampoco esta por el foro es ir a la página Needrom y ver si lo tienes ahí.
           
          • Me Gusta Me Gusta x 1
          • teyhs

            teyhs Simdualero de Plata

              68
              7
              29 Ago 2015
              Lo que se me hace raro @KENSEI@KENSEI que se conecta y desconecta del flash tool y los drivers estan bien.
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.585
              1.056
              11 Feb 2014
              Pamplona - Navarra
              @teyhs@teyhs Tienes instalados los drivers MTK_Preloader, ya que puede que no te lo detecte, mira en administrador de dispositivo cuando vuelvas a poner el USB con el móvil en el programa de flashtool.
               
              • Me Gusta Me Gusta x 1
              • teyhs

                teyhs Simdualero de Plata

                  68
                  7
                  29 Ago 2015
                  pone mtk com numero. y a veces v com mtk numero.
                  --- Comentario doble fusionado, 1 Nov 2015 ---
                  siempre da error 1011 en flashtool.
                  --- Comentario doble fusionado, 1 Nov 2015 ---
                  consegui avanzar pero la barra amarilla no sale la morada si en memory test da nand error sera que esta jodida la placa.
                   
                  Última edición: 1 Nov 2015
                • KENSEI

                  KENSEI VIP+

                  • Veteran@
                  3.585
                  1.056
                  11 Feb 2014
                  Pamplona - Navarra
                  Tienes que decirme si te sale con el triangulo amarillo, si es así lo que te sucede es que los drivers Preloader no los reconoce, habría que instalarlos y volver a probar.
                  Si después te sigue dando el fallo entonces puedes ir pensando en que puede ser la placa.
                   
                  • Me Gusta Me Gusta x 1
                  • teyhs

                    teyhs Simdualero de Plata

                      68
                      7
                      29 Ago 2015
                      hola de nuevo si estan los preloader bien ya que flash tool asi los detecta pero al salir barra amarilla carga un poco aunque no se llega a verse nada de amarillo y se para me da que es placa a mi tambien.
                       
                    • KENSEI

                      KENSEI VIP+

                      • Veteran@
                      3.585
                      1.056
                      11 Feb 2014
                      Pamplona - Navarra
                      Uff eso ya es harina de otro costado, ahí tienes que valorar si te merece la pena comprar una placa o comprar otro móvil y el otro venderlo por piezas.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.