Pulsa aquí para quitar la publicidad.

PROBLEMA Brick Caesar H7500+ (Zopo 810)

Tema en 'H7500+ = ZP810 MTK6589' iniciado por jcpt2012, 7 Ene 2015.

Tags:
  1. jcpt2012

    jcpt2012 Simdualero de Bronce

      35
      2
      5 Jun 2013
      Hola a todos,

      Después de 18 meses de uso sin problemas, hace dos semanas se apagó el terminal y no podía iniciarlo. Nunca había mirado cómo flashear el terminal y después de seguir varios tutoriales lo intenté por primera vez. Fui a la página oficial de Zopo, descargué los drivers, SP Tools y la última ROM.

      Decir que realmente tengo un Caesar 7500+ que es la versión OEM del Zopo 810 y a pesar de eso pude flashear la ROM sin problemas. Instalé los drivers de esa página en un netbook con Windows 8.1 y no me dieron ningún error.

      Al cabo de dos días intenté rootear el móvil con Framaroot 1.60 y ahí empezaron mis problemas: se me bloqueó y no he vuelto a poder encender ni volverlo a flashear.

      He probado a reinstalar los drivers, me he descargado todos los drivers que he encontrado en Internet, he probado varias versiones de las SP Tools (3, 4, y 5) incluso las antibrick que he encontrado en varias páginas, he probado en ordenadores con Windows 8.1 32 bits, Windows7 64 bits, y Windows XP y siempre tengo el error 4001 en las SP Tools. Os explico lo que hago para ver si podemos encontrar la forma de volver a flashear el bicho:

      - Desactivo el antivirus y modifico Windows 8.1 y 7 64 bits para que acepte drivers si firmar digitalmente.

      - Instalo los drivers (manualmente o autoinstalados). Siempre tengo el mismo problema: los drivers del MediaTek DA USB VCOM port y MediaTek Preloader USB VCOM me dan el error de "Este dispositivo no se puede iniciar. (Código 10)".

      - Ejecuto el SP Tools (diferentes versiones y antibrick) como administrador (y después normal cuando no me funciona) y selecciono el archivo scatter correspondiente y le doy a Donwload.

      - Conecto el móvil al USB sin batería y con el botón de volumen+ apretado, espero unos segundos y le pongo la batería (es la única forma en que me reconoce el móvil).

      - SP Tools carga el driver MTK USB port y la barra roja llega al 100%.

      - Después de varios segundos (entre 20 y 2 minutos) se desconecta y no me carga el preloader. Entonces es cuando las SP Tools me dan el error 4001.

      Sigo el mismo proceso pero elijo la opción Update Firmware y el SP Tools no me reconoce el móvil, sólo cuando uso la opción Download.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      He leído por ahí que como el preloader en móvil puede estar corrupto y debo usar las SP Tools para borrar la memoria usando la opción manual y sin modificar nada. SP Tools tampoco me reconocer el móvil...

      ¿Qué hago mal?

      Perdonad por el rollo, pero es que estoy desesperado. Gracias de antemano.

      Saludos,
      --- Comentario doble fusionado, 7 Ene 2015 ---
      Por cierto, he probado varios calbles USB y todos los puertos de los ordfenbadores donde lo he intentado.

      Saludos,
       
    • yonijuerga

      yonijuerga Simdualero de Platino

        Hombre, por lo que leo, el problema es claramente que el driver preloader, indispensable para flashear con flashtool, no está correctamente instalado en el PC.... debes tratar de buscar otro ordenador, y probar en el la instalación de ese driver esencial...

        Saludos y suerte...

        sended from Spain with my "chinaker"
         
      • jcpt2012

        jcpt2012 Simdualero de Bronce

          35
          2
          5 Jun 2013
          Gracias por responder jonijuerga,

          El problema es que he probado en cuatro ordenadores diferentes, dos cables USB diferentes, todos los puertos USB de todos los ordenadores... así que me da a mí que algo hago mal, pero no soy capaz de ver el qué... Por eso ese rollo tan largo para ver si algún experto arroja un poco de luz, porque estoy perdido...

          Saludos,
           
          Última edición: 9 Ene 2015
        • Pablo Romanelli

          Pablo Romanelli Simdualero de Bronce

            8
            0
            1 Mar 2013
            Hola, a mi me paso exactamente lo mismo aproximadamente en la misma fecha, si encuentro algo te aviso, por ahora en cualquier computadora que utilice me da el error 4001, si encontras una solucion por favor hacemela saber por aca, yo voy a hacer lo mismo si encuentro algo. Saludos.
            PD: es bastante sospechoso que ocurra por la misma fecha.
             
          • jcpt2012

            jcpt2012 Simdualero de Bronce

              35
              2
              5 Jun 2013
              Hola Pablo,

              Gracias por responder. Yo le he probado casi todo, lo único que no he probado es encontrar el test point porque, además de que soy un poco manazas, el ordenador me reconocer el móvil (aunque no pueda instalar los drivers correctamente) por lo que asumo que no es necesario. Ahora se lo he dejado a un amigo de mi cuñado que repara móviles, a ver qué me dice. De todos modos, prueba (si te atreves) con el test point, pero de lo que está no puede estar...

              Seguiremos informando...

              Saludos,
               
            • Pablo Romanelli

              Pablo Romanelli Simdualero de Bronce

                8
                0
                1 Mar 2013
                Voy a ver lo del test point, aunque tengo miedo de romperlo porque no soy muy bueno con estas cosas, pero si no me queda salida lo voy a intentar. Saludos y gracias por tu respuesta.
                 
              • yonijuerga

                yonijuerga Simdualero de Platino

                  Aquí tienes un post que hice hace bastante tiempo, en el podrás ver donde y como hacer el TestPoint para nuestro móvil...

                  http://www.movilesdualsim.com/index.php?threads/43700/


                  Suerte!

                  sended from Spain with my "chinaker"
                   
                • Pablo Romanelli

                  Pablo Romanelli Simdualero de Bronce

                    8
                    0
                    1 Mar 2013
                    Haciendo lo del test point me da el mismo error, no se si lo estare haciendo mal, pero parece que ya no tiene solucion el telefono...
                     
                  • jcpt2012

                    jcpt2012 Simdualero de Bronce

                      35
                      2
                      5 Jun 2013
                      Mi cuñado tiene un amigo que repara móviles y ahí está el mío. Si me lo devuelve sin reparar intetaré el test point, aunque estoy seguro que no habrá ninguna diferencia porque el ordenadoe me reconoce el móvil aunque no instale los drivers correctamente.

                      Saludos,
                       
                    • Pablo Romanelli

                      Pablo Romanelli Simdualero de Bronce

                        8
                        0
                        1 Mar 2013
                        Hola, tu cuñado pudo hacer algo con el telefono?, yo probe dandole calor y lo del test poin pero nada, saludos.
                         
                      • jcpt2012

                        jcpt2012 Simdualero de Bronce

                          35
                          2
                          5 Jun 2013
                          Hola Pablo,

                          Hace 1 hora mi cuñado me ha contestado que su amigo no ha podido hacer nada, y eso que le pidió ayuda a un amigo "especialista" en móviles chinos. Cuando me lo devuelva este fin de semana voy a probar lo del test point a ver que pasa, perder no puedo perder nada. De todos modos, ya me he pedido un TCL S720 que está a un precio rompedor y tiene muy buena calidad (de hecho es un Alcatel). Seguiremos informando....


                          Saludos,
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.