Pulsa aquí para quitar la publicidad.

TUTORIAL ButtonLED en Lenovo S650

Tema en 'Lenovo S650 MTK6582' iniciado por WooW, 21 Feb 2014.

  1. WooW

    WooW Simdualero de Diamante

    • Cocinero Android
    • Miembro de Honor
    • Veteran@
    8.038
    5.585
    31 May 2011
    Elche
    @BreakkBreakk yo lo llevo con el buttonled y funciona con todo.

    Llevo esta versión ButtonLED.1.6.HDPI_JB sacada de XDA.
    https://copy.com/t0eUnVVuODx2NLxL

    Una vez instalada nos pedirá descargar busybox, lo instalamos.
    [​IMG]

    Abrimos el buttonled y configuramos los siguientes pasos.

    [​IMG]



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

    Por ultimo para que no se desactive el buttonled y tengamos que activarlo manualmente.

    Configuración/Accesibilidad/ButtonLED(activado)

    Cada vez que utilicemos la opción de limpia o si tenemos un plan de energía puede quedar desactivado el buttonLED.

    Con la aplicación de limpieza debemos activar el buttonled en la lista.
    [​IMG]


    saludos y paz.
     
    Última edición por un moderador: 31 Mar 2015
    • Me Gusta Me Gusta x 4
    • Útil Útil x 4
    • Gracias Gracias x 3
    • Breakk

      Breakk Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      11.943
      20.220
      31 May 2010
      @zoyBzoyB, el led de notificaciones si que me va ya, segun lo que me dijistes que lo configurara, pero no me funciona con los avisos de wasap. A ti te va?

      He entrado en la config de wasap y he seleccionado los leds rojo y luego verde. Con ninguno funciona.

      Alguno sabe como solventar esto?

      A mediodia he actualizado a la row 112 y luego a la row 113 por OTA. Todo perfecto.
       
    • Quilon

      Quilon Simdualero de Oro

        130
        38
        6 Ene 2014
        En el camino
        A mi sólo me funciona el led de notificaciones con llamadas perdidas y sms. Con el Whatsapp no.

        No se si con el "buttonled" que mencionó @zoyBzoyB ayer se puede hacer que funcione.
         
      • Breakk

        Breakk Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        11.943
        20.220
        31 May 2010
        Es que como me dijo @zoyBzoyB que le funcionaba todo, no se exactamente si tambien se referia a los wasaps.
         
      • Quilon

        Quilon Simdualero de Oro

          130
          38
          6 Ene 2014
          En el camino
          Con la ROW S113 en Ajustes .. De dispositivo... Ajustes de iluminación sólo permite para llamada perdida y mensaje no leido
           
          • Gracias Gracias x 1
          • WooW

            WooW Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            8.038
            5.585
            31 May 2011
            Elche
            Debes instalar el buttonled.
            Si me funciona con todo y con el wasaps acabo de probarlo pero me funciona desde el primer día.

            Llevar cuidado porque se desactiva el buttonled a veces por culpa del lenovopower que cambia por el modo energía(yo lo llevo personalizado) y desactiva bastantes cosas cuando queda poca batería, luego debes activarlo casi todo a mano.

            Activar otra vez el buttonled en Configuración/Accesibilidad/buttonled(activado)

            saludos y paz.
             
            • Me Gusta Me Gusta x 2
            • Breakk

              Breakk Simdualero de Diamante

              • Cocinero Android
              • Veteran@
              11.943
              20.220
              31 May 2010
              A mi no me aparece el butonled en Accesibilidad. Eso me pasa desde que lo instalé con la row 111.

              Voy a tener que probar otra version de buttonled a ver si es eso.

              Gracias.

              Sin lugar a dudas, de los 3 o 4 lenovos que han pasado por mis manos, es el que mas me ha gustado y estoy encantado con él.
               
            • WooW

              WooW Simdualero de Diamante

              • Cocinero Android
              • Miembro de Honor
              • Veteran@
              8.038
              5.585
              31 May 2011
              Elche
              Yo creo que algo te ha chafado al actualizar voy a crear un hilo con el buttonled aparte y explico lo que se debe hacer para tener cualquier notificación, versión del buttonled que llevo y instalación de busybox.

              Hago unas capturas que me faltan y las cuelgo si me dejan las nubes subir las imágenes porque llevo una racha con dropbox que me pide pasta para tener mas trafico y ahora copy no me las visualiza en el foro xD

              saludos y paz.
               
              • Me Gusta Me Gusta x 2
              • Gracias Gracias x 1
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                @zoyBzoyB, he quitado el botón led que tenia y he instalado botton led jely bean hd. Ahora si que me aparece en el menú de accesibilidad.

                Ahora falta probar Washap cuando vuelva a funcionar.

                Enviado desde mi Lenovo S650 mediante Tapatalk
                 
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Muchas gracias. Voy a revisar cómo lo tengo, pero salvo lo de la aplicación de limpieza, creo que ya lo tengo como indicas.

                Saludos.

                Enviado desde mi Lenovo S650 mediante Tapatalk
                 
              • WooW

                WooW Simdualero de Diamante

                • Cocinero Android
                • Miembro de Honor
                • Veteran@
                8.038
                5.585
                31 May 2011
                Elche
                Creo que seria mejor pasar algunos comentarios sobre los leds a este hilo.
                http://www.movilesdualsim.com/threads/buttonled-en-lenovo-s650.59857/



                saludos y paz.
                 
              • Breakk

                Breakk Simdualero de Diamante

                • Cocinero Android
                • Veteran@
                11.943
                20.220
                31 May 2010
                Ahora si que funciona. Me faltaba activar el permiso al whatsapp, y ahora si que me da el aviso encendiendo el led verde (no se si el rojo va, pero a mi no me iba cuando lo he configurado desde las notificaciones del programa.).

                Gracias @zoyBzoyB.:up:
                 
                • Me Gusta Me Gusta x 1
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.