Pulsa aquí para quitar la publicidad.

Conseguido!!

Tema en 'Mlais M7 MTK6752' iniciado por Juderon, 21 May 2016.

  1. Juderon

    Juderon Simdualero de Oro

      119
      22
      10 Ene 2013
      España
      Hay muchos lo se por que en la red se puede ver, decía que hay muchos con el problema en los modelos Mlais M7, incluso en algún otro modelo de Mlais he visto por ahí, con el problema del táctil.
      Yo me aventure en comprar una pantalla nueva, y tras probarla antes de pegarla en el marco, se ve que no conecte bien un Flex, y la nueva tampoco funcionaba.
      Entonces pensé que podía no haber conectado bien dicho flex, y así era, lo volví a conectar y el táctil de mi nueva pantalla ya funcionaba!!

      Esto que me ocurrió me llevo a pensar que tal vez mi vieja pantalla no sufría nada de avería, ya que al desmontarla pude ver el mismo flex que estaba un poco suelto aunque no del todo, con esto quiero decir que todo aquel que tenga el problema del táctil en el Mlais M7, vigile ese flex por que puede ser que este un poco despegado de la parte trasera del táctil y por tanto flojo en la conexión, y ese sea el problema.

      Luego de montar la pantalla nueva y pegada al marco, me surgió otro problema, habiendo probado todo antes y todo funcionaba, táctil audio... bien pues después de montarla el audio no se oía!!!
      Ostias que coño pasa!!!
      He desmontado la placa y montado, y revisado las conexiones pufff mogollón de veces. hasta que
      Dr_Rock me sugirió contactar con carlospaton el que me insistió en que vigilara el flex que comunicaba con la placa secundaria, y hay estaba el problema pero no en el extremo que conecta en la placa base sino en el otro que conecta a la placa secundaria.
      el flex se había soltado al despegar la cinta que lo mantenía fijo a la pantalla vieja, habiendo quedado ese extremo debajo de la placa y no vi que estuviera suelto, lo pegue así a la nueva pantalla y como iba a sonar si estaba suelto.
      He levantado con cuidado la placa secundaria, y lo he conectado con miedo por que no sabia si entraba a presión o si había que levantar alguna pestaña para conectarlo, al final lo hice presionando y a entrado, he montado de nuevo el Mlais M7 y ya esta todo bien!!! hay sonido!!!

      Dr Rock, carlospaton, Gracias amigos gracias por vuestra ayuda.




      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Saludos!!!
       
      Última edición: 21 May 2016
      • Me Gusta Me Gusta x 3
      • Dr_Rock

        Dr_Rock HxC Sound Moderador

        • MDS Team
        7.558
        9.686
        30 Oct 2013
        Bogotá, Colombia
        Hola @Juderon@Juderon me alegra que ya tengas tu móvil arreglado y funcionando como debe ser :up:

        Saludos!
         
        • Me Gusta Me Gusta x 2
        • Juderon

          Juderon Simdualero de Oro

            119
            22
            10 Ene 2013
            España
            Gracias !
             
            • Me Gusta Me Gusta x 2
            • Jjuan

              Jjuan Simdualero de Bronce

                43
                4
                5 Jul 2015
                Hola, me alegro de que hayas arreglado el móvil, a mi me pasa a veces que el táctil no funciona, seguramente sea el mismo problema que el tuyo.
                Yo como no me atrevo a desmontar el móvil, crees que si lo llevo a una casa donde arreglen móviles chinos aquí en Barcelona, crees que si le digo que miren el flex de la parte trasera si está un poco despegado y lo peguen será fácil de que lo hagan? O sea, es fácil supongo para gente que se dedica a arreglar móviles, no?
                Gracias
                 
              • Dr_Rock

                Dr_Rock HxC Sound Moderador

                • MDS Team
                7.558
                9.686
                30 Oct 2013
                Bogotá, Colombia
                Si no tienes mucha experiencia en ello lo mejor es acudir al servicio técnico o si quieres ponte en contacto con @carlospaton@carlospaton que seguro te puede ayudar.

                Saludos!
                 
                • Me Gusta Me Gusta x 2
                • Juderon

                  Juderon Simdualero de Oro

                    119
                    22
                    10 Ene 2013
                    España
                    Hombre supongo que para algún técnico a de ser fácil, de hecho no es difícil solo que bueno da un poco miedo a joder algo. el flex al que me refiero es este de la imagen, es un flex que tiene digamos la parte hembra y macho como ves en la parte trasera del táctil.
                    Si desmontas la placa base por cierto también muy fácil de desmontar, podrás ver el flexo en cuestión. aunque con el marco desde esa posición no sera tan fácil de manipular. en la pantalla nueva viene desconectado y hay que conectarlo, por eso pienso que el problema pueda ser que ese flexo se haya desconectado, digo pueda por que lo mismo no es eso, pero por probar no cuesta nada.

                    De haberlo sabido antes de comprar la nueva pantalla y gastarme 49€ hubiese comprobado ese flexo antes. Como a mi me paso que conectando la nueva tampoco funcionaba el táctil, hasta que lo conecte bien, por eso pongo en sobre aviso a los que tengáis el problema del táctil, que miréis ese punto. imaginaos que fuera ese el problema pues con conectarlo bien problema resuelto!! probar para descartar lo del flexo no cuesta nada, y si aun así no funciona entonces dar ya el paso a comprar o no la nueva pantalla.

                    IMG_20160517_232958.

                    La pestañita negra que esta rodeada del marquito blanco se levanta para que el flexo entre bien luego se baja y lo deja cogido.
                    La parte que estaba despegada del chasis del táctil es esa cuadrada grande que se ve en la imagen.
                     
                    Última edición: 22 May 2016
                    • Me Gusta Me Gusta x 1
                    • Jjuan

                      Jjuan Simdualero de Bronce

                        43
                        4
                        5 Jul 2015
                        Gracias, muy gráfica tu respuesta, muy amable.
                        Saludos.
                         
                        • Me Gusta Me Gusta x 1
                        • Juderon

                          Juderon Simdualero de Oro

                            119
                            22
                            10 Ene 2013
                            España
                            De nada a ver si consigues solucionarlo, suerte!
                             
                          • ferprecas

                            ferprecas Simdualero de Bronce

                              16
                              1
                              12 Jun 2015
                              Yo tengo el mismo problema. He intentado fijar mejor esa conexión pero no parece haber dado resultado (definitivo).
                              Sin embargo creo que es muy posible que por ahí vallan los tiros, porque lo he intentado dos veces y la primera lo dejé mejor, la segunda lo he dejado peor :tonguewink: Si no es esa conexión debe ser otra. La próxima vez probaré a desconectar y limpiar las conexiones con un bastoncillo y alcohol.
                               
                            • sinsentido.30

                              sinsentido.30 Simdualero de Platino

                                436
                                163
                                20 Mar 2013
                                Las Palmas de G.C.
                                alguien a conseguido una solucion,sigo con el mismo problema,la pantalla responde cuando quiere
                                 
                              • ferprecas

                                ferprecas Simdualero de Bronce

                                  16
                                  1
                                  12 Jun 2015
                                  A mi al final me reventó el móvil este. Se empezó a hinchar la batería y como no pensaba echarle más pasta lo descuidé un poco. Y un día de repente la pantalla estalló de la presión. Aunque la batería en sí no había reventado, no me fié nada, lo llevé al punto limpio y punto.

                                  De no haber sido por esto pensaba haber hecho alguna fricada con él. Era un cacharro potente y de paso lo podía haber utilizado para freír huevos encima. Me hubiera hecho ilusión dejarlo de servidor de descargas en mi casa o alguna cosa por el estilo.

                                  En fin ahora he vuelto a mi viejo Motorola Defy y estoy a la caza y captura de otro bicho a ver si no me sale tan malo. Pero como no sea una gangaza pienso ir sobre seguro y pasar de aventuras.
                                   
                                Verificación:
                                Borrador guardado Borrador eliminado

                                Compartir esta página

                                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.