Pulsa aquí para quitar la publicidad.

Distorsión de voz al llamar

Tema en 'Cubot GT99 MTK6589' iniciado por javid, 16 Ene 2014.

Tags:
  1. javid

    javid Simdualero Junior

      4
      0
      16 Ene 2014
      Hola buenas. Tengo el GT99 desde hace una semana y no consigo que me funcione correctamente.
      Mientras estoy en una llamada (al cabo de un minuto mas o menos) comienza a hacer ruidos como si se distorsionara la voz, haciendo que sea imposible oir o hablar por el móvil y ademas e queda pillada la llamada y no puedo colgar. La única opción es reiniciar el teléfono o quitarle la batería.

      Al principio pensé que sería problema de las bandas y siguiendo indicaciones de este foro desconecté las bandas no necesarias. Como la cosa seguía igual, he cambiado la ROM a CoinCity y sigo con el mismo problema.

      Ademas tampoco he conseguido hacer funcionar el GPS. He probado todas las posibles soluciones de este foro y no he conseguido nada.

      ¿Alguien ha tenido problemas parecidos?



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      NOTA: mi SIM es de Orange, y ya la he comprobado en otro movil y sin problemas.

      Saludos y Gracias.
       
    • Simon75

      Simon75 Simdualero Junior

        4
        0
        2 Nov 2013
        Habia algun problema con las frecuencias que esta usando Orange, pero para descartarlo porque no pruebas una SIM de otra compañia en tu telefono.
         
      • Josune

        Josune Simdualero Junior

          3
          0
          15 Ene 2014
          A mí me ocurre lo mismo y de momento no he conseguido solucionarlo. Aunque sí te puedo decir que el problema no está con Orange, porque yo tengo puestas dos SIM, Movistar con 3G y Vodafone.
          Tengo el problema de las interferencias con las dos, aunque en más ocasiones con Movistar, será porque falla más la covertura.
           
        • gacama

          gacama @god, lider del lobby Simdualero de Diamante

          • Cocinero Android
          • Veteran@
          5.367
          7.596
          18 Nov 2013
          Murcia
          probad a desactivar la banda 900 desde el mobileuncle
           
        • javid

          javid Simdualero Junior

            4
            0
            16 Ene 2014
            Gracias por las respuestas. Ya ha probado con otra tarjeta (movistar) y también ha desactivado la banda 900. Por el momento sigo igual, según el día no se puede llamar ni recibir y a veces marca toda la cobertura al completo y los que me llaman acaban en el buzón de voz.

            Y con el GPS ya me he dado por vencido... ni tan siquiera descarga los archivos EPO desde el MobileUncle.

            Saludos.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.