Pulsa aquí para quitar la publicidad.

APORTE El Cubot X9, ¿es una castaña?

Tema en 'Cubot X9 MTK6592M' iniciado por CarlosJCB, 30 Sep 2015.

  1. CarlosJCB

    CarlosJCB Simdualero de Bronce

      12
      3
      9 Abr 2015
      Mis reflexiones tras el tiempo que padezco este movil
      -CONVERSACION TELEFONICA.
      *Los interlocutores se me quejan que hablo cortando las palabras:cry:.
      *Cortes en plena conversación y claro, vuelta a llamar.
      *Perdida de cobertura en espacios de mi domicilio ( y en otros) donde en mi anterior movil no pasaba.
      *En plena conversación al mover la cara, activa la pantalla entrando en cualquier configuración modificando esta. Me toca estar como "un palo" para evitar que ocurra:angry:.
      * en la mesa de mi comedor bajo la lampara de halogenos, no se puede hablar, ni transmitir datos, lo mismo me ocurre en la cocina bajo los downlight's.

      -DATOS
      *3G, ¿eso que es? en pocos sitios disfruto de ella.:rage:
      *Se desconfigura a dos por tres. Entro en configuración y alguien la ha puesto a "0".

      -CAMARA FOTOGRAFICA
      *Horrible, como aficionado a la fotografia puedo afirmar que mis peores fotos las he hecho con este movil.
      *El protector Oficial (el que trae el movil) tapa el flas haciendo sombras. Lo he customizado, haciendo el agujero mas grande.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      -GESTION DEL MOVIL
      *En cualquier movil que he tenido en la configuracion existia una ayuda que te permitia elegir o decidir como configurar las distintas opciones, en este solo en algunas pocas, da la sensacion que esta a medias.
      *Como las aplicaciones son residentes en el telefono y a mi me gusta tener los datos importantes en la SD me toca estar pasando los datos de un sitio a otro.

      Tras seis meses de experiencia:rage: con este movil puedo afirmar que es "UNA CASTAÑA":down:. Comienzo a buscar un sustituto.

      Saludos de Carlos desde València.
       
    • MerlinMac

      MerlinMac Simdualero de Plata

        60
        15
        16 Sep 2015
        Vaya por Dios...pues pileta un Elephone....saludos
         
      • MANOWARACERO

        MANOWARACERO Aquello que no nos mata, nos hace más fuertes Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        6.400
        19.565
        27 Mar 2013
        CANTABRIA
        Todos los problemas de cobertura que tienes, tienen pinta de ser debidos a la tarjeta SIM, ¿es nueva? ¿Cortada a microSIM?

        "Cuando miras a fondo este foro, el foro también te mira a ti"
         
        • Me Gusta Me Gusta x 1
        • Haulage Man

          Haulage Man Haulage Man, con dos coj_nes. Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          12.513
          29.361
          27 Dic 2012
          Muerto y enterrado
          Creo será esa unidad tuya, la que por cualquier motivo, defecto de fabricación, o no se que, ha venido así. Yo puedo decir, que dos amigos disfrutan de sendos Cubot X9 desde hace ya casi un año, y no pueden estar mas contentos los dos.
           
          • Me Gusta Me Gusta x 2
          • CarlosJCB

            CarlosJCB Simdualero de Bronce

              12
              3
              9 Abr 2015
              Gracias por vuestros comentarios,
              La SIM la estrene con el movil, la he extraido y limpiado en alguna ocasión, la cobertura es baja donde otros moviles tienen cobertura normal y el 3G desaparece en el momento de utilizar datos.
              Gracias !!
               
            • KENSEI

              KENSEI VIP+

              • Veteran@
              3.584
              1.055
              11 Feb 2014
              Pamplona - Navarra
              @CarlosJCB@CarlosJCB En que ranura has puesto la SIM? Que operador tienes? Has configurado intinerancia?
               
            • CarlosJCB

              CarlosJCB Simdualero de Bronce

                12
                3
                9 Abr 2015

                La SIm la coloque en la ranura superior es Micro sim, en la inferior tengo colocada la SD, el operador es MOVISTAR y no he configurado la itinerancia
                 
              • KENSEI

                KENSEI VIP+

                • Veteran@
                3.584
                1.055
                11 Feb 2014
                Pamplona - Navarra
                Entra en la configuración de intinerancia y mira que la tengas en nunca, y al mismo tiempo mira que te ponga 3 G ya que si has puesto o tienes 3G y 2G puede que te este saltando de una a la otra y por eso te quedes sin cobertura.
                 
              • tigreydragon

                tigreydragon Simdualero de Oro

                  217
                  37
                  5 Abr 2013
                  Madrid
                  Yo estoy contigo. A me da problemas de cobertura igualmente, el táctil nunca me funcionó bien, un día de repente dejo de escucharse como por arte de magia y a los pocos días volvió a oirse, se cayó desde una altura de 60-70cms. sin violencia y la pantalla hecha añicos, tuve que restaurarle en un par de ocasiones porque se bebía la batería sin motivo aparente, instalé una nueva rom y los problemas continúan. Este teléfono no es de calidad. Desde mi punto de vista, es un "quiero y no puedo", mucho hardware a precio bajo no puede ser calidad. Aunque he de decir que la cámara me funciona de forma correcta, sobre todo en exteriores, ya sea de día o de noche con el modo HDR. Falla, como tu bien dices, el flash que rebota en la funda que trae y en fotografías a documentos no me enfoca bien. Castaña total. Para mi no merece la pena. Es preferible menos hardware pero en un dispositivo de calidad y fiable o gastarse un poco más. Es mi experiencia, por si le sirve a alguno. Saludos
                   
                Verificación:
                Borrador guardado Borrador eliminado

                Compartir esta página

                Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.