Pulsa aquí para quitar la publicidad.

Es posible pasar de 2.3.6 a 2.3.5 para poder instalar roms?

Tema en 'ROMs Alcatel OT-918D' iniciado por rakimun, 14 Dic 2012.

Tags:
  1. rakimun

    rakimun Simdualero de Bronce

      15
      0
      14 Nov 2012
      Canarias
      Hola,
      Mi pregunta es simple, busqué info en internet pero no encuentro sino a un usuario de otro idioma que dice haber pasado de 2.3.6 a 2.3.5 con el Alcatel OT918D, pero al buscar algun tutorial para hacerlo no encuentro ninguno.
      Es posible?
      Si es posible me podéís orientar? no quiero cargarme el telefono pero me encantaría poder tener una custom rom y sobre todo no soluciono el problema de poca memoria interna del telefono ni con el link2sd porque parece que pasa las aplicaciones con el sistema android antiguo el que parece que las pasa pero ocupan el doble, no se si me explico porque ahora no encuentro la info que lei.
      El caso es que pasé las apps a la sd y solo ha utilizado de la particion ext2 8kb.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • aitarroniz

      aitarroniz Simdualero Junior

        4
        0
        20 Dic 2012
      • Patxi81

        Patxi81 Simdualero de Bronce

          41
          0
          18 May 2012
        • aitarroniz

          aitarroniz Simdualero Junior

            4
            0
            20 Dic 2012
            Última edición por un moderador: 4 Ene 2013
          • Patxi81

            Patxi81 Simdualero de Bronce

              41
              0
              18 May 2012
              eSTO VALE TMB PARA LOS QUE TIENEN LA 2.3.6 DE FÁBRICA O SOLO PARA LOS QUE HAN ACTUALIZADO A 2.3.6?????????????
               
            • aitarroniz

              aitarroniz Simdualero Junior

                4
                0
                20 Dic 2012
                No lo sé todavía no lo he intentado.

                Cuando lo pruebe te comento.
                 
              • bilbao

                bilbao Simdualero de Bronce

                  7
                  0
                  24 Nov 2012
                  I confirm this tutorial works I could downgrade 2.36 to 2.35
                  I retrieve the files by looking around on google
                  thank you

                  Je confirme ce tuto fonctionne j'ai pu downgrader de 2.36 vers 2.35
                  J'ai récupérer les fichiers en cherchant un peu sur google
                  Merci
                   
                • j77mad

                  j77mad Simdualero de Bronce

                    39
                    0
                    13 Abr 2011
                    Buenas tardes a todos:

                    He intentado realizarlo según el tuto, de fábrica me venía la versión .2.3.6 y lo rootee, hice copia de seguridad y luego quise hacerle un downgrade tal y como aparece en el vídeo, pero el momento de flasearlo me dió un error de Bad....no sé como la ventana desapareció, y la aplicación de Alcatel Touch Upgrade me da un error solo me lo ha reconocido 2 veces de casi 15 y de ellas me ha dicho que no es el modelo adecuado, por otra parte la aplicación me dice que le deje pulsado el botón de llamar y encendido durante 2 sg antes de conectarlo, he probado con la tecla central y la de encendido sin resultado..


                    ¿Alguién sabe que solución le podría dar a este problema?.

                    Gracias
                     
                  • bilbao

                    bilbao Simdualero de Bronce

                      7
                      0
                      24 Nov 2012
                    • j77mad

                      j77mad Simdualero de Bronce

                        39
                        0
                        13 Abr 2011
                        I will verify if the files of the ROM are the same, the version of the Alcatel One touch upgrade is very similar to the one of the tutorial, and the version is the same, I unloaded it of the official page.

                        If the files of the ROM that I installed were bad or they were decompressed bad, I believe that I will not be able to be connected using flashtool to be able to install the new files….there would be some solution?

                        Thanks

                        Comprobaré si los ficheros de la rom son los mismos, la versión del Alcatel One touch upgrade es muy parecida a la del tutorial, y la versión es la misma, la descargué de la página oficial.

                        Si los ficheros de la ROM que instalé estuviesen mal o se descomprimiesen mal, creo que no podré conectarme usando flashtool para poder instalar los nuevos ficheros....habría alguna solución?

                        Gracias


                         
                      • j77mad

                        j77mad Simdualero de Bronce

                          39
                          0
                          13 Abr 2011
                          Using new files, same problem, I can´t make nothing with my new telephone...


                          Con los nuevos archivos el mismo problema, ahora si que empiezo a estar un poco nervioso jajajajja

                          A alguien se le ocurre algo?

                          Gracias error.JPG
                           
                        • Breakk

                          Breakk Simdualero de Diamante

                          • Cocinero Android
                          • Veteran@
                          11.943
                          20.220
                          31 May 2010
                          Mucho cuidado con este método.

                          Ojo, que ya se han quedado dos o tres moviles blinkeados.


                          Yo aviso, como se quede otro movil blinkeado , cierro el hilo y borro el post.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.