Pulsa aquí para quitar la publicidad.

PROBLEMA Fallo micro en Mi4i

Tema en 'Xiaomi Mi4i SnapDragon 615 (Ferrari)' iniciado por hagui, 26 Nov 2015.

  1. hagui

    hagui Simdualero de Oro

      158
      45
      18 Mar 2014
      Hola,
      Me encuentro que cuando recibo o realizo una llamada no me escuchan. Lo curioso es que si activo el manos libres me escuchan perfectamente.
      He probado de cambiar de ROM, todos los wipes, etc...
      Ni idea de que está pasando, toda ayuda es buena.
      Saludos,

      Enviado desde mi Mi-4c mediante Tapatalk



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • althorpaforos

      althorpaforos Simdualero de Platino

        408
        139
        13 Ene 2014
        Has probado desde el modo ingeniería?
         
      • hagui

        hagui Simdualero de Oro

          158
          45
          18 Mar 2014
          Pues no la verdad, puedes concretar un poco más? Ni idea de ese modo... Gracias

          Enviado desde mi Mi-4c mediante Tapatalk
           
        • althorpaforos

          althorpaforos Simdualero de Platino

            408
            139
            13 Ene 2014
            Ajustes -> Acerca del teléfono -> Pulsa varias veces donde pone "Versión del kernel"

            Supongo que debes usar la 5 (Prueba de retroalimentación del micrófono principal).

            Realmente se llama "Comprobación de hardware" y no modo ingeniería.

            Varias de las opciones de "Acerca del teléfono" tienen alguna función oculta. Sólo hay que pulsar varias veces en ellas
             
          • hagui

            hagui Simdualero de Oro

              158
              45
              18 Mar 2014
              @althorpaforos@althorpaforos gracias, Probaremos a ver si por ahí sale algo.
              Lo que si pude comprobar es que cambiando en 'Ajustes/sonido y vibración / supresión de ruidos durante la llamada' marcando la opción : 'un solo micro para la supresión de ruido' se consigue al menos que el micro funcione un poco, digo un poco porque realmente en el otro lado me escuchan muy muy mal con esta opción marcada.
              Muy raro todo, me estoy planteando mandarlo al sat. Tengo dudas...

              Enviado desde mi Mi-4c mediante Tapatalk
               
            • guille9191

              guille9191 Simdualero de Diamante

              • MDS Team
              • Miembro de Honor
              • Veteran@
              8.914
              14.906
              8 Mar 2014
              Tienes instalado algún mod estilo volumen booster, viperforandroid o así? Puede ser un conflicto de estos, aunque pinta a hardware
              Yo probaría a flashearlo con miphone / miflash y si no se soluciona va a ser hard
               
            • hagui

              hagui Simdualero de Oro

                158
                45
                18 Mar 2014
                No no tengo ningún mod, he reinstalado varias veces en limpio las Roms europeas.
                Voy a probar de flashear con mi Phone desde Fastboot y sino al Sat.
                Saludos y muchas gracias.

                Enviado desde mi Mi-4c mediante Tapatalk
                 
              • hagui

                hagui Simdualero de Oro

                  158
                  45
                  18 Mar 2014
                  Pues nada, he flasheado con Mi PC Suite la estable y sigue sin funcionar el micro.
                  ¿ @guille9191@guille9191 o alguien de la conjunta ha mandado el terminal al Sat y me puede echar un cable de cuales son los pasos a seguir?
                  Gracias
                   
                • hagui

                  hagui Simdualero de Oro

                    158
                    45
                    18 Mar 2014
                    Pues ya que nadie contesta os explico un poco la situación. Escribí a la tienda me ofrecieron 30 dólares o mandarla a China a reparar. Yo les dije que la mandaba y ahora me ofrecen 40 dólares. Nada que mando el terminal a China. Seguiré informando.
                    Saludos.

                    Enviado desde mi Mi-4c mediante Tapatalk
                     
                  • althorpaforos

                    althorpaforos Simdualero de Platino

                      408
                      139
                      13 Ene 2014
                      Suerte @hagui@hagui y felices fiestas
                       
                      • Me Gusta Me Gusta x 1
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.