Pulsa aquí para quitar la publicidad.

PROBLEMA i-Joy i-Call 501: no carga

Tema en 'MT6577 de 4.6" o más' iniciado por fjbravo, 1 Ago 2014.

  1. fjbravo

    fjbravo Simdualero de Bronce

      29
      4
      8 Jun 2010
      Hola,

      Me compré en PCComponentes este movil dualsim de 5" y he encontrado en la web que tiene un procesador MT6577, espero haber acertado donde abrir el hilo :smile:

      El problema que tengo es que se me cayó al suelo (con un 20% de bateria) y se apago, y desde entonces ya no se enciende. Cuando lo conecto al cargador (he pobado varios y todos igual) se enciende una luz azul en lugar de la tipica roja, pero no se carga ni dejandolo toda la noche.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El conector esta un poco suelto y tengo que apoyarlo de una forma que el cable se queda un poco subido para que se conecte. Puede ser que se me haya roto del todo el conector? Sabeis alguno que significa la luz azul? Hay alguna forma de hacerle un diagnostico?

      Muchas gracias!
      /Curro
       
    • Juan ma

      Juan ma Simdualero Junior

        3
        0
        8 Sep 2014
        A mi me pasa lo mismo si encontraste solución la comentas??
         
      • fjbravo

        fjbravo Simdualero de Bronce

          29
          4
          8 Jun 2010
          Pues lo llevé al servicio oficial que esta en Madrid, me dijeron que tiene dos años de garantia y que me lo cubria. Debe de ser un problema conocido. Me llamaron el otro dia para decirme que esta listo, pero todavia no lo he ido a buscar, tardaron unos 15 dias en arreglarmelo. Si no vives en Madrid puedes pedir que te lo vayan a buscar solicitandolo en su pagina web.

          Suerte!
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.