Pulsa aquí para quitar la publicidad.

CONSULTA Instalar drivers del Ecoo en pc

Tema en 'Ecoo E04 Aurora Plus MTK6752' iniciado por kausin, 26 Nov 2015.

  1. kausin

    kausin Simdualero de Plata

      94
      7
      19 Feb 2015
      Buenas Gente del foro =). Bueno tengo una consulta que haceros, quiero cambiar la ROM de mi movil a la vibe de Lenovo. Tengo la de android 5.0. Tengo descargado todo, la ROM, drivers y flashtool. Pues creo que tengo un error, o no se si es normal. Cuando enchufo el movil(sin bateria) para instalar los drivers(por un tutorial que vi por ahi) se me conecta el movil durante 5 segundos mas o menos y se desconecta solo. Entonces tengo miedo de iniciar el proceso de cambio de ROM a traves de flashtool si al iniciar el proceso se desconecta el movil y lo deje a medio(o muerto).

      AAAhhh que se me olvidaba, tambien preguntar si se puede instalar a traves del mismo movil, osea en actualizaciones del sistema, actualizaciones locales, sin necesidad de flashtool



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Espero que me ayuden y gracias de antemano =)
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDS Team
      • LTT
      • Veteran@
      Eso que te hace de conectar y desconectar es normal, lo malo seria que no haría nada.
      Haz el proceso con la batería cargada en cuanto empiece la instalación de la rom el Flash Tool conecta la batería y no se interrumpirá el proceso.descargate la rom que te pertenezca la de 2 o 3 GB.
      No se que tutorial has visto pero el modo es el mismo que este ROM OFICIAL - Actualizacion a lollipop Ecoo E04 2Gb y 3Gb pero con la rom de Lenovo ,claro.
       
      • Gracias Gracias x 1
      • Amadeus

        Amadeus Simdualero de Diamante

        • Cocinero Android
        • NAT
        • MDS Team
        • LTT
        • Veteran@
        Ah... y no se puede hacer como si seria una actualización solo con el Flash tool.
         
        • Gracias Gracias x 1
        • kausin

          kausin Simdualero de Plata

            94
            7
            19 Feb 2015
            Ok muchas gracias por contestar, entonces si me lo reconoce aunque despues desconecte, es que los drivers estan bien instalados?¿
             
          • Amadeus

            Amadeus Simdualero de Diamante

            • Cocinero Android
            • NAT
            • MDS Team
            • LTT
            • Veteran@
            No se como te lo reconoce,si los tienes bien instalados debería reconocértelo como puerto com en el administrador de dispositivos.
            Pero no te comas la cabeza ,si no los tienes bien puestos no lo flaseara y si los tienes bien si lo hará, lo que no puede hacer es dejarlo a madias por tenerlo mal.
             
            • Gracias Gracias x 1
            • kausin

              kausin Simdualero de Plata

                94
                7
                19 Feb 2015
                Ups, tengo un problema, me sale esto, un error. Hago lo que pone en el enlace que me pusiste, pero con la ROM VIBE y el scatter de dicha ROM
                 

                Adjuntos:

              • Amadeus

                Amadeus Simdualero de Diamante

                • Cocinero Android
                • NAT
                • MDS Team
                • LTT
                • Veteran@
                Prueba con donwload en vez de firmware upgrade.
                Y desactiva la casilla de preloader.
                Enviado desde mi ASUS_Z00AD mediante Tapatalk
                 
                • Gracias Gracias x 1
                • kausin

                  kausin Simdualero de Plata

                    94
                    7
                    19 Feb 2015
                    Buenos dias, te comento. He probado como has dicho con bateria y me ha salido la imagen(sintitulo2), despues he probado sin bateria y me sale la siguiente imagen(sintitulo3). No se si sera problema de la ROM, pero esta descargada de Needrom. Los pasos que he seguido han sido los mismos del enlace que me mandastes.
                     

                    Adjuntos:

                  • kausin

                    kausin Simdualero de Plata

                      94
                      7
                      19 Feb 2015
                      Buenas de nuevo, creo que ahora me esta funcionando, la solucion no a sido mas que probar la misma operacion 3 o 4 veces hasta que he podido, al final me ha ido con firmware y con bateria. Ahora se esta iniciando el movil, y de momento todo bien, si me sucede algo raro ya comento.

                      Muchas gracias por todo !! =)
                       
                      • Me Gusta Me Gusta x 1
                      • Amadeus

                        Amadeus Simdualero de Diamante

                        • Cocinero Android
                        • NAT
                        • MDS Team
                        • LTT
                        • Veteran@
                        Habrás bajado la que te corresponde la de 2 o la de 3 de ram.
                        Prueba a instalar primero sin batería y cuando empiece la línea amarilla entonces la pones la batería en el móvil.
                         
                      • kausin

                        kausin Simdualero de Plata

                          94
                          7
                          19 Feb 2015
                          He instalado la ROM de VIBE UI 2.5, si se ha instalado bien, pero no se porque las aplicaciones se detienen. Por ejemplo me meto en galeria, las imagenes no se ven y se detiene, la de temas, al intentar aplicar una se detiene. No se si es porque no hice wipes de esos que leo por ahí o no se,,, pero las aplicaciones se detienen. Sabes si tiene alguna solucion o habro un tema aparte para ello¿?

                          Tambien al meterme en contactos no me entra y dice lamentablemente, la aplicaion Admin. de contac. se detuvo
                           
                          Última edición: 27 Nov 2015
                        • Amadeus

                          Amadeus Simdualero de Diamante

                          • Cocinero Android
                          • NAT
                          • MDS Team
                          • LTT
                          • Veteran@
                          No se yo ya no tengo este teléfono, hay un hilo de esta rom pregunta ahí.

                          Enviado desde mi ASUS_Z00AD mediante Tapatalk
                           
                          • Me Gusta Me Gusta x 1
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.