Pulsa aquí para quitar la publicidad.

Mac Aleatoria en éste movil

Tema en 'H9610 = ZP950+ = A9800 MTK6589' iniciado por CarlosR., 23 Abr 2013.

Tags:
  1. CarlosR.

    CarlosR. Simdualero de Bronce

      34
      0
      4 Feb 2013
      Hasta donde yo sé la MAC cada dispositivo de conexión tiene una MAC fija, pero resulta que mi H9610 cada vez tiene una distinta, en mi casa tengo filtrado MAC y esto es raro salvo que tenga algun programa instalado haciendo de las suyas. Imagino que en esto tendrá algo que ver que haya rooteado el teléfono.
      A alguien le pasa algo similar, a mi nunca me había pasado esto ni con ordenador personal, portátil ni otros teléfonos, salvo que lo hiciera adrede claro.
      Saludos.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • rafus2004

      rafus2004 Simdualero de Platino

        262
        5
        12 Mar 2013
        Malaga
        La mac de un dispositivo si bien es fija, cuando se arranca un sistema se copia a la memoria y de ahi es de donde se puede modificar, ahi es donde modifican la MAC para ataques y cositas asi, debes revisar todo lo que tenas lanzado, ya que la mac que se copia a la memoria debe estar siendo modificada por algun programa del sistema...
         
      • CarlosR.

        CarlosR. Simdualero de Bronce

          34
          0
          4 Feb 2013
          Gracias rufus, de todas formas la dirección MAC de este teléfono no esta disponible hasta que activas la wifi. Es decir si vas a :
          Ajustes->Información del teléfono->Estado->Dirección MAC de Wifi. En lugar de la dirección, hay un "No Disponible", y esto lo pone hasta el momento en que activas la wifi. En ese momento la dirección MAC empieza por 00:08:22 y el resto de números va cambiando cada vez que activas y desactivas la wifi. ¿Hay a alguien más que le pase esto, o soy el único?
          Saludos.
           
        • Meteos

          Meteos Simdualero de Platino

            286
            40
            3 Ago 2012
          • CarlosR.

            CarlosR. Simdualero de Bronce

              34
              0
              4 Feb 2013
              Gracias meteos, antes de ver tu post probé a instalar la rom de fabrica del Zopo y tiene el mismo problema. Vamos que es un problema que ya está en la rom original.
              Saludos.
               
            • Beta

              Beta Simdualero de Diamante

              • Miembro de Honor
              • Veteran@
              • Supermod Jubilado
              58.415
              43.541
              1 Oct 2012
              Madrid, Spain
              Hola llevas ya un tiempezillo por aqui y que yo recuerde o no lo sabes que existe un hilo de Presentaciones para que te des una vuelta por alli para que veas como funciona el foro. simba2. http://www.movilesdualsim.com/foro/forums/81-Presentaciones
               
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.