Pulsa aquí para quitar la publicidad.

PROBLEMA Me he quedado sin señal despues de instalar cm 12

Tema en 'Lenovo K3 Qualcomm Snapdragon 410' iniciado por josk8er913, 25 May 2016.

  1. josk8er913

    josk8er913 Simdualero de Bronce

      7
      1
      21 Mar 2016
      Hola, se que no soy un usuario activo de esta comunidad, pero si me he valido de sus valiosos aportes (agradezco por eso), pero me encuentro con un problema y tal vez gente más experimentada me pueda ayudar, instale una rom que baje de xda con cyanogenmod 12, en teoría funcional, el problema es que me quede sin señal (ya de por si tenia problemas con este celular, ya que soy de argentina me tomaba una sola banda), yo usaba una rom de cyanogenmod que habian publicado aquí y me andaba de diez, pero por meter mano meti la pata, para volver a la versión anterior fue complicado pero pude hacerlo, el tema es que ahora, esa versión tampoco me toma la red celular... luego probé otras roms pero ninguna solucionó el problema, probé la sim en otro celu y ese tampoco es el problema, asi que si alguien puede ayudarme estaré muy agradecido. disculpen las molestias



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • FeyoMx

      FeyoMx Hasta la victoria Fidel!!!! QPD Colaborador

      • Cocinero Android
      • LTT
      3.307
      10.242
      11 Mar 2015
      Pachuca,Hgo,México.
      Has visto si tienes correctos los IMEI?

      Enviado desde mi Lenovo A7010a48 mediante Tapatalk
       
    • josk8er913

      josk8er913 Simdualero de Bronce

        7
        1
        21 Mar 2016
        me acabo de fijar marcando *#06# y el primero me figura como MEID 00000000, y el segundo como corresponde
        --- Comentario doble fusionado, 25 May 2016 ---
        aclaro... hice la comprobacion sin ninguna sim...
        --- Comentario doble fusionado, 25 May 2016 ---
        aclaro... hice la comprobacion sin ninguna sim... ahora puse una sim en el primer slot y me lo mostro como corresponde...pero no funciona :(
        --- Comentario doble fusionado, 26 May 2016 ---
        segui buscando opciones, encontre para flashear a través de fastboot modem.img (el cual tiro error) y quedo peor, ahora si me quedé sin IMEI... cada vez peor...
         
      • josk8er913

        josk8er913 Simdualero de Bronce

          7
          1
          21 Mar 2016
          Ya esta resuelto...
          Primero recuperé las IMEI CON QPST siguiendo este link: Backup and restore EFS for Lenovo devices based on Qualcomm . - GSM-Forum restaure un archivo qcn (que no se donde encontré, bajé tantas cosas que no tengo idea) que modifiqué con un hex editor y con imei converter...
          Luego (gracias a este video ) pude restaurar a un stock rom muy chino que baje desde MEGA (tambien de este link se puede bajar el flash tool que usan en el video, como también una gran variedad de roms), en este paso ya recuperé la cobertura...
          y por último instale esta rom The Best CM11 CyanogenMod 11 ROM For Lenovo A6000/Plus (Stable) UPDATE 8

          pongo todo esto por si a alguien le pasa algo similar, espero que ayude.
           
          • Me Gusta Me Gusta x 1
          • luchyashazy

            luchyashazy Simdualero de Plata

              86
              6
              12 Dic 2015
              hola no me reconoce la sim pone sin servicio ,falta tarjeta sim o cuando quiero marcar me sale el cartel la red movil no esta disponible alguien sabe como puedo hacer para poder solucionar este problema gracias
               
            • josk8er913

              josk8er913 Simdualero de Bronce

                7
                1
                21 Mar 2016
                Se que estoy contestando casi un mes despues, te sucedió eso despues de instalar alguna rom o algo? o directamente?
                 
              • luchyashazy

                luchyashazy Simdualero de Plata

                  86
                  6
                  12 Dic 2015
                  Siempre ,no puedo hacer que funcione el celular con la tarjeta sin (soy de Argentina,no se si este celular servira para este pais)
                   
                • josk8er913

                  josk8er913 Simdualero de Bronce

                    7
                    1
                    21 Mar 2016
                    yo tengo el mismo y soy de argentina... funciona solo en una frecuencia 2g, por eso en algunos lugares no funciona, yo soy de San Luis y me sirve... pero voy a alguna localidad más pequeña y me quedo sin señal... estuve viendo unos tutoriales para habilitar todas las frecuencias pero no pude lograrlo, siempre había un paso en el que me daba algún error...
                     
                  • luchyashazy

                    luchyashazy Simdualero de Plata

                      86
                      6
                      12 Dic 2015
                      O sea q en Aires por lo q veo no anda
                       
                    • luchyashazy

                      luchyashazy Simdualero de Plata

                        86
                        6
                        12 Dic 2015
                        Como hiciste para q te reconozca la sin?
                         
                      • josk8er913

                        josk8er913 Simdualero de Bronce

                          7
                          1
                          21 Mar 2016
                          apenas lo compre anduvo genial, incluso luego de cambiar una vez la rom...cuando quise meter un poco mas ahí murió, pero pude recuperar como conté mas arriba... es k30t o w ?
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.