Pulsa aquí para quitar la publicidad.

Mi I9377 no detecta la tarjeta micro SD

Tema en 'Haipai i9377' iniciado por Franm7, 21 Abr 2013.

  1. Franm7

    Franm7 Simdualero de Bronce

      35
      2
      17 Abr 2013
      No se si estoy haciendo algo mal, pero no me detecta ninguna de las tarjetas micro SD que le pongo. Digo que algo debo hacer mal porque cuando la inserto y enciento el móvil, aparece en la barra superior la indicación de que la tarjeta se esta montando pero enseguida aparece la solicitud del PIN y el error de que no tengo insertada la SIM2. A partir de ese momento, ya no se nada mas de la micro. Ni la detecta, ni la puede buscar. ¿le pasa a alguien mas o es un "defecto" del móvil? --SOLUCIONADO, post #9--


      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 23 Abr 2013
    • Franm7

      Franm7 Simdualero de Bronce

        35
        2
        17 Abr 2013
        Añado que la micro SD es de 16 Gb y no se si el problema esta en la capacidad o que tengo que configurar la tarjeta o el móvil de alguna manera para que la reconozca.
         
      • Franm7

        Franm7 Simdualero de Bronce

          35
          2
          17 Abr 2013
          Bueno, pues tengo que rectificar y confirmar que el lector de tarjetas micro SD si funciona. QUE ALIVIO. He probado con éxito una tarjeta de 1 Gb y otra de 4 Gb. Pero ahora tengo unas dudas a ver si alguien me las pudiese aclarar. El tema esta en que la tarjeta de 16 Gb no me la detecta ni el I9377 ni el Huawi de mi mujer los dos con andriod 4.1.1, pero si me la lee mi Tablet con Android 4.0. Entonces ¿esta defectuosa la tarjeta la 16 Gb o es que el I9377 no puede leer tanta capacidad?
           
        • pedrofox

          pedrofox Simdualero de Bronce

            19
            0
            8 Mar 2013

            no es problema del movil sino de la tarjeta SD y si detecta de 16 y 32 gb yo tengo puesta una de 16 pero la primera vez que la inserte me dio erros de tarjeta lo que hice es formatearla y todo se soluciono.

            Graba todo anters de formatear por que sino ya sabes jejejeje
             
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.558
            43.534
            1 Oct 2012
            Madrid, Spain
            Hola yo ya lo comente por el foro a mi me paso algo parecido de buenas a primeras no me la reconocia y en el pc me daba como si estuviera limpia sin nada y me toco formatearla y la volvio a reconocer el movil pero perdi todo lo que tenia la tarjeta.:up:
             
          • Franm7

            Franm7 Simdualero de Bronce

              35
              2
              17 Abr 2013
              @pedrofoxpedrofox ¿solo la formateaste una vez? aunque parezca una tonteria me seria util saber como la formateasteis tu y @BetaBeta. La he formateado de varias formas; Fat, Fat32, Ntfs, con varias particiones, con tamaños de asignación 4000 y 8000 bytes, y ninguna a funcionado.
               
              Última edición por un moderador: 28 Sep 2013
            • pedrofox

              pedrofox Simdualero de Bronce

                19
                0
                8 Mar 2013

                Le hice un formato rapido a traves de pc ya no me acuerdo si fue en fat o fat32 yo optaria por el 2 o por el que te diera de base el formateo no modifiques eso y dale a formato rapido

                Hazlo y me dices algo
                 
                Última edición por un moderador: 30 Dic 2013
              • Franm7

                Franm7 Simdualero de Bronce

                  35
                  2
                  17 Abr 2013
                  Gracias @pedrofox, lo pruebo y te cuento. Aunque optaré por dejarla en la Tablet que si funciona y pillarme una nueva de 16 Gb para el I9377. Ya sabiendo que el problema lo tenia en la micro defectuosa me quedo mas tranquilo por que con el movil estoy contentisimo.
                   
                  Última edición por un moderador: 30 Dic 2013
                • Franm7

                  Franm7 Simdualero de Bronce

                    35
                    2
                    17 Abr 2013
                    Gracias a los consejos de @pedrofoxpedrofox, @BetaBeta y un vendedor de gran hipermercado, al final solucioné el problema. Y la tarjeta no está defectuosa ni mi Haipai I9377 esta estropeado. Todo depende del orden :tonguewink:issed off: Esta es la conclusión: Parece ser que al insertar una tarjeta por primera vez, ésta debe estar vacía completamente (formateada) porque el sistema operativo, android, la monta (es decir prepara, :grin: jejeje) grabando unas carpetas de sistema. A continuación ya se puede incluir externamente archivos. El problema parece que estaba en que si primero le grabas externamente archivos (fotos, música, etc.) y después insertas la tarjeta, como es la primera vez que la lee, el móvil detecta que ya tenia archivos y ya no graba las carpetas de sistema. Como consecuencia, no detecta la tarjeta. Bueno, pues espero que la experiencia sirva de ayuda. :up:
                     
                    Última edición por un moderador: 30 Dic 2013
                  • Beta

                    Beta Simdualero de Diamante

                    • Miembro de Honor
                    • Veteran@
                    • Supermod Jubilado
                    58.558
                    43.534
                    1 Oct 2012
                    Madrid, Spain
                    Por supuesto que sirve de ayuda yo desde luego es la primera noticia que tengo de donde as sacado esa informacion. simba1.
                     
                    Última edición por un moderador: 30 Dic 2013
                  • Franm7

                    Franm7 Simdualero de Bronce

                      35
                      2
                      17 Abr 2013
                      Realmente no es una información contrastada ni la he sacado de ningún sitio, es una conclusión solo fruto de la observación (y muchas horas de sueño :frown:smile:. Es decir, así no me funciona :tonguewink:issed off:, asa si me funciona :grin:, pues entonces lo hago asa. Pero si ademas esta conclusión fuese contrastada por algún experto en el tema ya seria la leche. Creo haber leido en algún hilo a otro forero que comentaba haber tenido problemas con una micro de 16 Gb pero no sé como quedó.
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.