Pulsa aquí para quitar la publicidad.

Movil nuevo ... que no arranca. Ayuda.

Tema en 'Lenovo A850 MTK6582M' iniciado por Adrian Cossier, 10 Mar 2014.

  1. Adrian Cossier

    Adrian Cossier Simdualero de Bronce

      7
      0
      10 Mar 2014
      Hola soy nuevo por aquí. Me he registrado porque me acaba de llegar el 850 y al encenderlo se queda en el logo "Lenovo" . Abajo a la izquierda pone:

      TOOL DL image Fail!
      uboot is blocking by dl info.

      No tengo casi nada de idea sobre estos temas así que recurro a vosotros.
      Gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • vicentedeb

      vicentedeb Simdualero de Platino

        298
        78
        21 Ene 2014
        Bajate la row stock que se flashear por flashtools. Sígue el tutorial y lo solucionas fácil
         
      • arisma

        arisma Simdualero de Platino

        • Veteran@
        952
        156
        26 Sep 2013
        tienes la opción de comentarlo con la tienda, antes de hacer nada e incluso mandarle foto.

        luego ya igual quieres intentar, flasheando una rom por flashtool, en roms tienes tutorial

        Enviado desde mi A850 usando Tapatalk 2
         
      • vicentedeb

        vicentedeb Simdualero de Platino

          298
          78
          21 Ene 2014
        • Adrian Cossier

          Adrian Cossier Simdualero de Bronce

            7
            0
            10 Mar 2014
            Gracias por las respuestas. El móvil lo compre en eBay y me he llevado un disgusto al ver que no arrancaba. La mayoría de temas aun me suenan a chino :smile:p), me queda bastante por leer, que no quiero cargarme el móvil.

            Voy a ponerme con el tutorial.

            Gracias de nuevo.
             
          • vicentedeb

            vicentedeb Simdualero de Platino

              298
              78
              21 Ene 2014
              Es muy sencillo. Lee primero varias veces y descarga todo lo necesario. Luego vuelve a leer y a la faena
               
            • Adrian Cossier

              Adrian Cossier Simdualero de Bronce

                7
                0
                10 Mar 2014
                Vale, he leído un par de veces el tuto y no parece tan complicado. Osea, sigo paso por paso el flasheo y le instalo la room Row s116 del link, despues de esto el móvil debería arrancar e ir como la seda ¿no?

                Lo siento si estoy diciendo perogrulladas.
                --- Comentario doble fusionado, 10 Mar 2014 ---
                Bueno amigos, parece que todo ha salido bien. Es una pasada el cacharro, va como la seda.

                Muchas gracias, de verdad. :up:
                 
                Última edición: 10 Mar 2014
              • arisma

                arisma Simdualero de Platino

                • Veteran@
                952
                156
                26 Sep 2013
                Efectivamente, sigue el tutorial y listo

                Enviado desde mi A850 usando Tapatalk 2
                 
              • vicentedeb

                vicentedeb Simdualero de Platino

                  298
                  78
                  21 Ene 2014
                  me alegro, a disfrutar de móvil
                   
                • Mintxo

                  Mintxo Simdualero de Oro

                    157
                    6
                    26 Mar 2013
                    Navarra
                    En este foro se soluciona, casi todo. Es un placer ser un miembro mas.
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.