Pulsa aquí para quitar la publicidad.

PROBLEMA No puedo copiar archivos del S3 al PC por USB

Tema en 'Jiayu S3 MTK6752' iniciado por nasikrur07, 29 Oct 2015.

  1. nasikrur07

    nasikrur07 Simdualero de Bronce

      Hola.

      Después de varios días leyendo el foro y probando la instalación de PDAnet en ambos dispositivos, he decidido exponer mi problema para ver si alguno de vosotros me indica el camino correcto para conseguir copiare archivos desde el S3 al PC.

      Prueba inicial. Siguiendo la sugerencia de @Xancin@Xancin en el mensaje 3 en el hilo “Drivers para conectar al Jiayu”, he conectado el S3 al PC sin instalar driver alguno en ambos dispositivos. El resultado es que se autoinstala el driver YunOS ACB Interface y da error “Uno de los dispositivos conectados al sistema no funciona”.

      Resto de pruebas. Tengo instalado PDAnet 4.180 en mi PC (Windows 7 64bits) y PDAnet+ 4.17.1, descargado desde el enlace a MEGA ofrecido por @Xancin@Xancin, en mi S3 Advance (rom original stock KK 20150314).

      Tengo activada la Depuración USB y marcado Dispositivo Multimedia MTP en el S3. Por si acaso activo Superusuario (no sé si es necesario).

      En cuanto conecto el S3 al puerto USB del PC se inicia la instalación de un driver YunOS ACB Interface. En algunas de las pruebas he abortado la instalación de este driver para que solo funcionara con el PDAnet.

      El PC reconoce la conexión del S3 y me permite acceder tanto al Almacenamiento del Teléfono como a la tarjeta SD pero cuando intento copiar una imagen del S3 al PC, el Explorador de Windows se queda en “no responde” y al cabo de 5 minutos aparece un texto de error que dice “Uno de los dispositivos conectados al sistema no funciona”. En algunas pruebas este error aparece de inmediato.

      Esto anterior, con algunas variantes, me ha sucedido todas las veces que lo he intentado y han sido unas 10 o 12 diarias durante los últimos 5 días. En una de las últimas pruebas de hoy me ha aparecido como Android ADB Interface en el Administrador de Dispositivos pero el resultado ha sido el mismo.

      Por supuesto he intentado la instalación del PDAnet primero en el PC y luego en el S3 y viceversa, cambiar de dispositivo multimedia MTP a almacenamiento USB, etc., con el mismo resultado negativo.

      Por otra parte, cuando abro el PDAnet+ en el S3, aparece una pantalla con los siguientes parámetros:

      Activate USB Tether

      USB tether = ON (según dice la instalación del PDAnet en el PC)

      Activate Bluetooth Server

      Bluetooth server off

      Activate Wifi Hotspot



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Hotspot off

      Network Name

      FoxFi56

      Password (wpa2)

      Not set

      Unlock Full Version

      Avoid Usage limit in free mode

      ¿Está bien configurado o tengo que hacer algún cambio en esta configuración?

      Supongo que algo hago mal pero no sé qué es. ¿Podéis ayudarme con el tema?. En esta situación creo que necesito un tutorial pasito a pasito porque me he leído los mensajes del hilo varias veces y no encuentro solución a este problema.

      De momento he desinstalado en el PC tanto el PDANET como el driver YunOS ACB Interface y he limpiado el registro de Windows hasta donde he podido.

      Disculpad si me he extendido demasiado en la explicación.
       
    • seriesbajo

      seriesbajo Simdualero de Diamante

      • Cocinero Android
      • NAT
      • Veteran@
      2.762
      1.349
      10 May 2013
      Palma de Mallorca
      @nasikrur07@nasikrur07

      Veo que tienes los conceptos un poco liados.
      Para pasar archivos desde el movil al pc o viceversa, no es necesario instalar ningun tipo de drivers.
      Basta con que lo conectes al pc y lo conectes como dispositivo multimedia MTP.
      El driver que necesita, se instala solo al conectarlo asi.
      Lo que te pasa, seguro que es problema o del cable usb que utilizas (si estas usando el que viene con el movil,cambialo por que es muy malo) o del puerto usb que estas utilizando en el pc.
      Cambia de cable y de puerto usb. Si en todos los puertos delanteros te falla, usa los traseros.
      Tambien puedes usar otro pc si lo tienes a mano.

      A mi me paso lo mismo la semana pasada con un pc que no es el mio, sin embargo, en el mio no tengo ningun problema.
       
      • Gracias Gracias x 1
      • JuanJTP

        JuanJTP Registrado

        • Cocinero Android
        31.583
        61.287
        2 Mar 2014
        Y hay cables que solo son de carga no de transmision de datos

        HTCMDS
         
        • Me Gusta Me Gusta x 1
        • Gracias Gracias x 1
        • nasikrur07

          nasikrur07 Simdualero de Bronce

            @seriesbajo@seriesbajo has dado en el clavo. Tenia conectado al S3 a un USB del frontal de PC (primer error). Lo he conectado a una toma trasera y funciona con la salvedad de que aleatoriamente durante la copia de varias imágenes da el error “Uno de los dispositivos conectados al sistema no funciona”. A continuación he cambiado el cable por el que tenía con mi móvil anterior y todo ha funcionado perfectamente.
            @Xancin@Xancin bueno tu aporte también porque me ha servido para comprobar que el cable funciona en ambos sentidos.
            Por cierto, he permitido que el Windows 7 instale el driver suyo para el S3 que es el YunOS ACB Interface porque, si no está instalado, intenta instalarlo cada vez que conectas el S3 al PC.
            Agradecido por vuestros sabios consejos.
             
            • Gracias Gracias x 1
            Verificación:
            Borrador guardado Borrador eliminado

            Compartir esta página

            Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.