Pulsa aquí para quitar la publicidad.

Peticion de ayuda con volumen

Tema en 'W007' iniciado por ZABORTXO, 12 Oct 2012.

  1. ZABORTXO

    ZABORTXO Simdualero de Bronce

      9
      0
      12 Oct 2012
      Hola, acabo de recibir el W007, y me ha gustado bastante. El único problema que le he encontrado es que al hablar por teléfono se oye muy bajo (ésto no pasa si le pongo los auriculares). Soy bastante torpe en ésto, pero creo que es un problema de configuración, así que he entrado en audio en modo ingeniero, y no he conseguido solucionar el problema. Quizas por los parámetros que he introducido, o quizas por que no es el sitio adecuado. ¿Podeis ayudarme por favor?
      GRACIAS.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Breakk

      Breakk Simdualero de Diamante

      • Cocinero Android
      • Veteran@
      11.943
      20.220
      31 May 2010
      Si usas el buscador y pones "subir volumen android" te aparecerá un tutorial.

      Saludos.
       
    • ZABORTXO

      ZABORTXO Simdualero de Bronce

        9
        0
        12 Oct 2012
        Hola breakk, antes de nada agradecerte tu ayuda, pero no consigo solucionar el problema. Busco subir volumen de android y sale que tengo que entrar en modo ingenieria a través de *#*#3646633#*#* en audio, normal mode, y ahí solo encuentro Mic, Sph, Sid y Media (en lugar de Key Tone, Microphone, FM, Speech, Side Tone y Audio que pone en el tutorial). Por similitud, cambio los valores de Media y los pongo a valores de 0, y nada!,no consigo solucionar nada. Es ésto lo recomendabas o era alguna otra cosa?
        Gracias.
         
      • GAYAFON

        GAYAFON ANDA... ALEGRAME EL DIA!!! Super Moderador

        • MDS Team
        • Com. Manager MDS
        @ZABORTXOZABORTXO, yo te puedo dar un remedio "casero"... muy "casero"...
        A mi me pasaba lo mismo en un x18i. Le instale la apk "callrecorder", que activa automaticamente el manos libres del terminal (altavoz). Luego solo me quedó ajustar el volumen para no quedarme sordo.
         
        Última edición por un moderador: 28 Sep 2013
      • ZABORTXO

        ZABORTXO Simdualero de Bronce

          9
          0
          12 Oct 2012
          Gracias GAYAFON, pero voy a ver si consigo otra solución menos "casera". He preguntado donde lo compré aunque de momento no me han hecho ningún caso. Si me contestan algo os lo comunico. De todas formas, si a alguien se le ocurre alguna otra posible solución, se lo agradezco.
           
        • lph123

          lph123 Simdualero de Bronce

            43
            0
            17 Ago 2012
            Buenas tardes forero.

            Intentare darte una solución que al menos a mi me ha funcionado prácticamente al 100% tendrás que probar mucho por que a cada uno nos gusta de una manera distinta y luego te dire algo que lo mismo parece absurdo pero que deberías mirar primero antes que nada (a mi me paso y me quede con una cara de pringado increíble.)

            Si te entretienes en mirar y leer un poco os foros hay muchos manuales y tutoriales para solucionar esto, y dices que facil pero no la pega esta en que si es como mi w007 el menu es totalmente distinto con parámetros y nombres d¡ferentes.

            Asi que primero y antes de trastear nada, revisa el protector de pantalla (film de plástico que cubre la pantalla) por que si es el de casa y no se lo has quitado como yo en la parte delantera, parte superior esta el altavoz y si te fijas cuidadosamente veras que esta tapado y has de quitarle el plástico que tapa el altavoz, esta recortado y todo pero parece que a nuestros amigos ensambladores se les olvida allá por el lejano oriente.

            Si no has arreglado nada con eso (o al contrario que yo ya lo habías pensado) te diré como has de configurar el volumen en modo ingeniería:

            Para entrar ya sabes como en el teclado como si llamaras marcas *#*#3646633#*#* y te aparecen varias opciones así que nos vamos a la 4 que es audio.
            dentro de audio nos vamos a normal mode, (la segunda headset mode es para los auriculares) y dentro de normal mode nos aparece el teclado numérico y unas opciones , la primera es un desplegable con estos valores (MIC, SPH SID Media) pues marcamos la que queramos ya que tenemos que configurarlas todas (en el mio todas estaban mal)

            Entonces Marcamos MIC por ejemplo debajo Level 0 y pones el valor que queramos y aquí esta la diferencia con los demás tutoriales, lo máximo no es 0 sino 255 o el valor que te marque de rango si hemos empezado con level 0 ese sera el volumen que tendrá con el volumen al mínimo (yo aquí le puse 1) pulsamos set y se graba. Ahora seleccionamos igual en MIC Level 1 y marcamos por ejemplo de valor 40 pulsamos set y se graba, así con todos los LEVEL HASTA EL 6 SUBIENDO LA CUANTÍA HASTA LLEGAR AL MAXIMO EN EL 6 como si fuese una escalera. De esta manera habrás configurado el parámetro de audio de cada altavoz en cada posición de volumen.

            Importante no todos los altavoces (mic sph sid y media) tienen los mismos rangos máximos asi que yo recomiendo dividirlo entre los 6 level que hay y así ira la subida o bajada de volumen cuando pulsamos los botones laterales mejor escalonada.


            saludos y espero haberte ayudado a solucionarlo.
             
          • ZABORTXO

            ZABORTXO Simdualero de Bronce

              9
              0
              12 Oct 2012
              Muchas gracias lph123. Ya había hecho lo del modo ingenieria que comentas al final del e-mail, y no había conseguido nada. Me da vergüenza, pero lo que no había hecho era lo primero, NO HABÍA QUITADO EL PLASTICO:hidden:!!!! Estaba muy disimulado, y no se veía, pero NO TENGO PERDON!!. Repito, muchas gracias a todos!!!!:up:
               
            • lph123

              lph123 Simdualero de Bronce

                43
                0
                17 Ago 2012
                Jajajaja no te agobies a mi me paso igual. Yo estuve todo un dia intentando arreglarlo hasta que por suerte se me engancho la pantalla y salio el dichoso film del altaviz y wuala funcionando jajajaja ni mujer me miro como diciendo. Y para eso toda la tarde haciendo el tonto. Bueno espero haberte ayudado a ti y a cualquiera en la misma situacion

                enviado desde mi w007 iphone dual sim usando tapatalk
                 
              Verificación:
              Borrador guardado Borrador eliminado

              Compartir esta página

              Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.