Pulsa aquí para quitar la publicidad.

Problema conexion 3g orange

Tema en 'iNew I2000 MTK6589' iniciado por mikimoto, 3 Abr 2013.

Tags:
  1. mikimoto

    mikimoto Simdualero de Plata

      81
      1
      16 Ago 2012
      hola, hoy he recibido le movil, y el primer problema con el que me he topado es que la conexion a internet no funciona, se configura correctamente, pero la conexion no va, indica que esta en h o h+ y hay momentos que parece que funciona durante un segundo y poco mas... no se si es cosa del firmware (viene con la ultima version aunque yo lo he reflasheado y roteado por si las moscas). A alguno de vosotros le ha pasado también??

      Un saludo...



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • gallego15

      gallego15 Simdualero de Bronce

        24
        0
        12 Mar 2013
        buenas... que version tienes??? la 4.21??? o lo reflsheaste con la 4.12 ???

        el tema de que no te pille... vives en ciudad o en zona rural ??? ( por aquello de las frecuencias que se usan en los repetidores fuera... )

        yo tengo el mio con la 4.21 y hasta ahora ( probado en ciudad y poblacion ) me funciona ok... tienes puesta la sim en el sitio correcto??? ( recuerda que una de ellas pone gsm/wmcda y la otra solo gsm .... asi pues... puede ser eso.

        si podemos ayudar aqui estamos :smile:
         
      • mikimoto

        mikimoto Simdualero de Plata

          81
          1
          16 Ago 2012
          Hola, no es un problema externo, tengo varios móviles y en todos me funciona bien, tan solo es en este tengo el problema.. El móvil me vino con la ultima oficial 4.1, no me fue bien, la reflashee con la misma versión y continua igual y después vi que había salido la 4.2.1 y lo tengo ahora mismo con esta versión pero sigue con problemas.. Me he dado cuenta que también las llamadas fallan, da la sensación que pierde cobertura, aunque el icono del móvil indica que esta a tope, ahora con la version 4.2.1 parece que va algo mejor, y hay zonas de la capital (palma de mallorca) que da la sensación que va algo mejor y falla menos... Viendo que a nadie le ha pasado, solo me queda pensar que me ha venido defectuoso y tiene ese problema, probare por si las moscas un sim de otro operador a ver si solo es con Orange o mi sim no le gusta al telelfono...

          Un saludo...
           
        • mikimoto

          mikimoto Simdualero de Plata

            81
            1
            16 Ago 2012
            he probado otras tarjetas con Orange y el problema persiste, pero si uso una de pepephone, va estupendamente, de lujo... entiendo que parece un problema entre el movil y Orange, quizas sea solo en palma, de hecho el movil en diferentes puntos de la isla, va mejor o peor, la putada es que me afecta a las llamadas no solo a internet.. si alguien sabe como poder solucionar el problema??

            Un saludo...
             
          • nayro

            nayro Simdualero de Oro

              223
              44
              16 Mar 2013
              Yo tengo Orange y aki en madrid me va estupendamente ¡¡¡ este finde que salgo al pueblo ya te digo algo¡¡¡
               
            • mikimoto

              mikimoto Simdualero de Plata

                81
                1
                16 Ago 2012
                Gracias, ya diras que tal, lo mas chungo del tema es que con otros moviles no tengo problemas, Zopo 900, changjian n7300, HTC desire, UMI x1..... Vamos que no sera por moviles que he tenido.... Y lo mas surrealista es que con vodafone me va mal tb. Y se se supone que pepephone usa sus lineas? Y con pepe va perfecto... Raro raro
                 
              • kalymans

                kalymans Simdualero de Plata

                  64
                  0
                  25 Nov 2012
                  Sonora, México
                  Tengo un problema parecido con Movistar en México, en mi caso la señal se va a cada rato y me gasta mucha batería me estubo entre 20 y 26 horas ahora unas 15
                   
                • nayro

                  nayro Simdualero de Oro

                    223
                    44
                    16 Mar 2013
                    Perdona no te he podido contestar antes...

                    Probado por la sierra de madrid en distintas localizaciones y no he tenido problemas con la cobertura de Orange...eso si ..probada por pueblos que siempre he tenido cobertura..... con otros moviles
                     
                  • angel_compras

                    angel_compras Simdualero de Plata

                      77
                      0
                      17 Ago 2011
                      Hola yo soy Orange y en Conil (Cadiz) suele aver menos cobertura va de lujo, casi puedo decir que mejor que mi arc s antiguo.
                       
                    • mikimoto

                      mikimoto Simdualero de Plata

                        81
                        1
                        16 Ago 2012
                        Que pena, imagino que el mio viene con algún defecto, para que me funcione tengo que andar con 2g.. Si alguno de vosotros tiene instalado el mobileuncletools, me podría indicar, entrando en modo engineer, conecetividad, radio information, que valor en dbm le da su sim?? yo estoy en -91dbm 11 asu, quizás en mi caso, tengo un problema de potencia por algún problema en la antena 3g, siempre podría mirar de abrir y ver si se ha soltado o hay algo raro por ahí...

                        Un saludo...
                         
                      • edwardc999

                        edwardc999 Simdualero de Bronce

                          9
                          0
                          23 Mar 2013
                          Tengo el mismo problema con Movistar de Perú. Se va la señal de internet, se cortan las llamadas. o la persona con la que hablo no me escucha, pero yo si a ella. En el movil aparece 3G o H, pero igual no funciona el internet o lo hace de forma intermitente. Y el problema que ya había leido sobre la mala recepción del gps. Lo compre en Pandawill hace 20 dias y vino actualizado con el Android 4.2 (pense que con problemas solucionados), me di con la sorpresa que no es asi.
                           
                        • mikimoto

                          mikimoto Simdualero de Plata

                            81
                            1
                            16 Ago 2012
                            Hola, tal y como comento en el post, a mi me pasaba lo mismo, la solución inicial que encontré fue deshabilitar el 3g y forzar que la conexión fuera solo gsm, esto lo puedes hacer deshabilitando servicio 3g desde ajustes de android o desde mobileoncletools. Ayer apliqué esta solución http://www.movilesdualsim.com/foro/threads/30975-Quien-tenga-problemas-con-el-3g-que-ayude-aqui-%21%21%21?highlight=problema+3g Aparentemente parece que soluciona el problema, pero todavía no puedo confirmarlo 100% porque apenas he tenido tiempo de usar el móvil, pero lo que si he visto es que el móvil realiza el cambio de redes cuando navego (de h a e ) y no corta la comunicación, o por lo menos esa es la sensación que he tenido el poco tiempo que he podido usar internet sin wifi..

                            Un saludo y suerte..
                             
                          Verificación:
                          Borrador guardado Borrador eliminado

                          Compartir esta página

                          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.