Pulsa aquí para quitar la publicidad.

Problema de red 3G con ONN K7 android 4.0

Tema en 'Móviles chinos MTK6577' iniciado por elfarichino, 5 Sep 2013.

  1. elfarichino

    elfarichino Simdualero de Bronce

      10
      0
      6 Jun 2013
      Que tal, hace un mes me llego de dx un celu que compre el
      "ONN K7 Android 4.0 "
      [TABLE="class: cms_table"]
      <tbody style="-webkit-box-shadow: none !important;">[TR]
      [TD]Networking[/TD]
      [TD]GSM, WCDMA[/TD]
      [/TR]
      [TR]
      [TD]Frecuencia
      [/TD]
      [TD]GSM 850/900/1800/1900, WCDMA 850/2100 MHz[/TD]
      [/TR]
      [TR]
      [TD]Transferencia de datos[/TD]
      [TD]GPRS, EDGE, HSDPA[/TD]
      [/TR]
      </tbody>[/TABLE]

      [TABLE="class: cms_table"]
      <tbody style="-webkit-box-shadow: none !important;">[TR]
      [TD]Procesador[/TD]
      [TD]MTK-6577[/TD]
      [/TR]
      [TR]
      [TD]Tipo de CPU[/TD]
      [TD]Dual-Core[/TD]
      [/TR]
      [TR]
      [TD]GPU[/TD]
      [TD]Construido en gráficos 2D / 3D accelerater[/TD]
      [/TR]
      </tbody>[/TABLE]


      etc etc....

      el tema es que cualquier SIM que le ponga no levanta el 3G, tengo movistar, cambie mi chip viejo por uno nuevo por si acaso era eso,
      pero simplemente navega y se puede usar face / wasap si conecto el wifi, si no nada!.
      Que estoy haciendo mal? mas alla de conectar el modo de datos, que otra cosa deveria tocar?, tengo que actualizar el android?
      que me recomiendan? gracias por su ayuda!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      El resto del celu funciona perfecto de hecho fue una buena compra sacando lo del 3G!
       
    • Tiode

      Tiode Morcillero amateur Moderador

        13.108
        23.362
        26 Jul 2012
        Manlleu
        Este movil tiene 3G en las bandas 850 y 2100, lo primero es averiguar cuales se usan donde estés y revisar la configuracion del apn.

        Pd, he visto que has puesto lo mismo en otro sitio, no repitas posts, porque se nos hace mas complicado seguir el tema.

        Saludos
         
      • oskar1811

        oskar1811 Simdualero de Platino

          268
          11
          6 Jun 2011
          Los APN:

          Menu/ Ajustes/ Mas.../ Redes Moviles/ APN/


          Aqui seleccionas el primero,


          Opciones y eliges "APN Nuevo"



          PARA TELCEL:

          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Nombre: mexico:telcel:internet
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          APN: internet.itelcel.com
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Tipo de APN: No definido
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          PROXY: No definido
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          PUERTO: 8080
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          NOMBRE USUARIO: webgprs
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          CONTRASEÑA: webgprs2002
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          SERVIDOR: No definido
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          MMSC: No definido
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          MCC: 334
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          MNC: 020
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Tipo de autentificacion: PAP
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Protocolo APN: IPv4
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Habilitar o inhabilitar APN: APN habilitado
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::
          Tipo de conexion: Sin especificar
          ::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::::


          PARA MOVISTAR:
          Punto de acceso: internet.movistar.mx
          Nombre de usuario: movistar
          Contraseña: movistar

          Todo lo demas a lo de Telcel solo cambias eso.

          Espero te funcione...... COMENTAS

          y Agraece :up:

          |
          |
          |
          V
           
        • elfarichino

          elfarichino Simdualero de Bronce

            10
            0
            6 Jun 2013
            Realmente agradezco la ayuda, no sabia donde postear la duda por eso la puse en 2 lados, no volvere a hacerlo. gracias y ya estoy intentando lo del apn, luego les cuento si funciono!.
             
          • elfarichino

            elfarichino Simdualero de Bronce

              10
              0
              6 Jun 2013
              Gracias! te cuento que soy de argentina y tengo movistar, voy a hacer lo que me decis y luego te cuento si funciono!. gracias nuevamente!
               
            • Tiode

              Tiode Morcillero amateur Moderador

                13.108
                23.362
                26 Jul 2012
                Manlleu
                Segun he podido leer, para argentina el movil tiene que tener las bandas WCDMA 850/1900. La 1900 solo se puede utilizar en el norte del país.
                Y la configuracion del apn seria:

                Esta es la configuración:

                Nombre: Movistar_3G
                APN: internet.gprs.unifon.com.ar
                Proxy: 200.5.68.10
                Puerto: 8080
                Nombre de usuario: internet
                Contraseña: internet
                MCC:722
                MNC: 07
                tipo de autentificación: PAP
                Tipo de apn: default,supl,dun


                Nombre: Movistar_WAP
                APN: wap.gprs.unifon.com.ar
                Proxy: 200.5.68.10
                Puerto: 8080
                Nombre de usuario: wap
                Contraseña: wap
                MCC:722
                MNC: 07
                tipo de autentificación: PAP
                Tipo de apn: default,supl,dun


                Nombre: Movistar_MMS
                APN: mms.gprs.unifon.com.ar
                Nombre de usuario: mms
                Contraseña: mms
                MMSC: http://mms.movistar.com.ar
                Proxy de MMS: 200.68.32.239
                Puerto MMS: 8080
                MCC: 722

                o http://comunidad.movistar.com.ar/t5...-zp980-android-4-2-1-jellybean-os/td-p/259194

                Saludos
                 
              • elfarichino

                elfarichino Simdualero de Bronce

                  10
                  0
                  6 Jun 2013
                  Bueno primero gracias Tiode!, eh puesto los datos que me pasaste aqui y ya tengo una conexión de datos, osea navego y demás sin wifi, el tema es que solo puse la primera parte de los datos, la de movistar 3g, no puse la de wap y mms, esto que significaría? es necesario poner las 3 partes? desde ya muchas gracias por que en principio ya tengo 3g supuestamente no?, (aclaro que en la parte de la señal arriba de las barras me figura una E eso estaría bien?).
                   
                • oskar1811

                  oskar1811 Simdualero de Platino

                    268
                    11
                    6 Jun 2011
                    No hay problema si no agregas esos nuevos APN. El de Wap es para navegar (ya ni lo veia) por internet cuando el celular no cuenta con red 3G... y claro, para hacerlo gastas saldo.
                    Lo del MMS es para mensajes multimedia.. para que te manden fotitos por mensajes (igual sirve para algo mas...) pero tenie do 3g, Facebook o whatsapp no lo necesitaras. Saludos

                    Enviado desde mi THL W8s usando Tapatalk 2
                     
                  • Tiode

                    Tiode Morcillero amateur Moderador

                      13.108
                      23.362
                      26 Jul 2012
                      Manlleu
                      Si tienes una E significa que navegas con 2g, con 3G deberias tener una H o el simbolo de 3G.
                      Prueba con esta configuracion, http://comunidad.movistar.com.ar/t5.../LEER-Soluciones-a-Problema-de-3G/td-p/219160
                      Saludos
                       
                      Última edición: 10 Sep 2013
                    • elfarichino

                      elfarichino Simdualero de Bronce

                        10
                        0
                        6 Jun 2013
                        Bueno efectivamente lo eh hecho todo y aun me figura la "E"

                        webcam-toy-foto5.

                        Dejo la foto para que vean que eh puesto las 3 configuracion que figuran en las respuestas que me han dado aqui y la del ultimo link de movistar tambien!,
                        en cualquiera que ponga me aparece la "E" y no la "H" o "3G"...
                        Tambien deveria aclarar por algo que eh leido en otro lugar; que en la parte de
                        "modo de red" tengo que tenerlo en "gsm/wcdma (modo automatico)", ya que si lo pongo en "solo wcdma"
                        no levanta nada de señal directamente!.
                        No sabria que mas hacer, mas que preguntarles que estoy haciendo mal. Nuevamente gracias!!!
                         
                      Verificación:
                      Borrador guardado Borrador eliminado

                      Compartir esta página

                      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.