Pulsa aquí para quitar la publicidad.

Problema extraño al flashear ROM

Tema en 'ROMs Lenovo A850' iniciado por danich15, 10 Ene 2015.

  1. danich15

    danich15 Simdualero de Bronce

      5
      0
      29 Nov 2014
      Buenas noches a todos.
      Tengo un problema que no alcanzo a comprender. Mi Lenovo A850 MT6582M está brickeado por haber intentado flashearlo con una rom equivocada. He bajado diferentes ROMs oficiales del sitio Needrom.com y distintas versiones de la herramienta SP Flash Tool. Los drivers USB está correctamente instalados.
      Luego de realizar varios intentos que terminan en fracaso, encuentro que tengo un problema bastante peculiar. No puedo flashear una ROM completa pero sí puedo aplicar el método downloader y flashear las tres primeras filas de la ROM (preloader, MBR y EBR1). Sin embargo, cuando intento seguir con las siguientes, una a una, vuelve a dar error.
      Supongo que puede haber un problema con la memoria Nandflash o con el tipo de particiones. Me gustaría que alguien comente este problema y en lo posible que me tire una soga.
      Muchas gracias....



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)


      firmware brom error. download 3 files ok. download bootimg brom error. download uboot brom error.
       

      Adjuntos:

    • jose Flores

      jose Flores Simdualero Junior

        4
        0
        17 Nov 2016
        Buenos dias danich15.

        Sabes tengo el mismo problema con mi Lenovo A850 cada vez que intento flashear la rom oficial para ese dispositivo me da ese mismo error 1041, usted le encontro solucion? te agradeceria mucho si me puedes echar una manito con este tema. de antemano muchas gracias.
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.