Pulsa aquí para quitar la publicidad.

Problema muy extraño con la camara

Tema en 'Cubot GT99 MTK6589' iniciado por OigreSSanDi, 20 Abr 2014.

Tags:
  1. OigreSSanDi

    OigreSSanDi Simdualero Junior

      4
      0
      27 Mar 2014
      Muy Buenas a todos!!!
      el caso es que al activar la app de la cámara (y he probado con varias, la de stock, la supercamara de Lenovo, y alguna mas del playstore) solo se me activa la cam delantera, pero no hay manera de activar la trasera. ahora no me aparece el botoncito para cambiar de una a otra. he probado con varias roms y actualmente ando rodando con la ultima version de la coincity, va de lujo, pero es un inconveniente bastante grande. he leido por ahi que alguien lo solucionó haciendo un poquito de presion por la zona de la cam, pero nada...
      Espero que alguien tenga una solución...
      Gracias de antemano..
      Saludos!!!!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • spectro70

      spectro70 Simdualero de Oro

        102
        4
        19 Ago 2013
        ya hay algun post sobre esto, te cuento como lo solucione yo.
        quite la tapa trasera y la bateria, presione con los dedos alrededor de la camara para que esta encajara, y hasta el dia de hoy sigue funcionando perfectamente.

        salu2
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.