Pulsa aquí para quitar la publicidad.

Problema pantalla se enciende y se apaga al llamar

Tema en 'H7100 / N7100+ / N7102 / S7180' iniciado por Sergio3572, 24 Feb 2013.

  1. Sergio3572

    Sergio3572 Simdualero de Bronce

      39
      0
      24 Dic 2011
      Buenas tardes.

      pues eso, tengo una upai n7100+ desde enero comprado en alegre compra , antes de ponerme en contacto con ellos y empezar a tramitar la devolución hasta China os comento mi problema por sí tiene solución desde aquí o a alguien le ha sucedido .

      todo funciona correctamente hasta que llamo o me llaman.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      la pantalla empieza a iluminarse,apagase,iluminarse y no puedo ni coger la llamada ,ni colgar, ni apagar ni nada,tengo que quitarle la batería directamente .

      he reseteado el teléfono , y nada de nada,puede ser algo del sensor de proximidad? Qué no funcione bien.?
      Os a pasado a alguien mas ??
       
    • eduardomo

      eduardomo Simdualero de Diamante

      • Veteran@
      1.126
      481
      30 Dic 2011
      Roses - Girona
      Tiene toda la pinta de ser eso, ve a ajustes - pantalla - Als_ps calibraion, pones la mano a 4 o 5 cm del sensor y le das a calibrate, esperas que acabe sin mover la mano, en unos segundos ya está.
       
    • oscarsaba

      oscarsaba Simdualero de Plata

        55
        0
        25 Feb 2013
        Yo recibí ayer un Star S7180 y le pasa lo mismo, yo consigo llamar pero se apaga y a veces se enciende y apaga, puedo hablar pero la pantalla no se enciende hasta que termina la llamada. Conseguiste solucionarlo, estoy preocupado.
         
      • bubuja

        bubuja Simdualero de Oro

          120
          1
          11 Ene 2013
          Eso es el sensor de proximidad, haz lo que dice eduardomo y se solucionara.
           
        • oscarsaba

          oscarsaba Simdualero de Plata

            55
            0
            25 Feb 2013
            Pues lo acabo de hacer y ya cuando acerco la mano se vuelve a encender, buff que susto y hace menos de un día que lo tengo.

            Gracias. Por cierto como te va el tuyo? hace tiempo que lo tienes? El mio se supone que es Star pero pone al pasar Antutu que es Brand: Alps.
             
          • bubuja

            bubuja Simdualero de Oro

              120
              1
              11 Ene 2013
              Lo tengo hace 3 meses, y muy bien. Solo le veo fallo en el flash de la camara, que es bastante flojillo. La camara de dia bien, de cerca (macro) muy bien, pero de noche bastante mal. Pero es un telefono, no una camara, no? a ver si sale alguna rom o algo que mejore el flash.
               
            • oscarsaba

              oscarsaba Simdualero de Plata

                55
                0
                25 Feb 2013
                La verdad es que anoche hice algunas fotos en casa y no eran de muy buena calidad. Es que es un tocho de teléfono, no se donde me lo voy a guardar en verano, tenía un HTC Wildfire (lo tengo) y parece una miniatura a su lado y ya me parecía grande cuando lo compré.
                 
              • oscarsaba

                oscarsaba Simdualero de Plata

                  55
                  0
                  25 Feb 2013
                  Que marca pone que es el tuyo pasando Antutu?
                   
                • bubuja

                  bubuja Simdualero de Oro

                    120
                    1
                    11 Ene 2013
                    alps e1901_v77_jbla668_9p017
                     
                  • oscarsaba

                    oscarsaba Simdualero de Plata

                      55
                      0
                      25 Feb 2013
                      O sea que también se denomina Alps. El mio e1901_v77_jlba668_fwvga, sin embargo aunque ponga ese modelo la pantalla es QHD 540*960.
                       
                    • v4vendetta

                      v4vendetta Simdualero de Plata

                        89
                        2
                        18 Dic 2012
                        Si tiene la rom con esa denominacion, creo que...es FWVGA y no QHD miralo bien, y Alps es una empresa manufacturera (donde ensamblan todo), también les fabrica a Sony, Toshiba, Pioner,...etc
                         
                      • dajoh

                        dajoh Simdualero de Bronce

                          9
                          0
                          27 Mar 2013
                          el mio tambien es alps, lograron rootearlo?, hasta ahora no puedo, el mio marca asi:
                          e1921_v77_cxq1
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.