Pulsa aquí para quitar la publicidad.

problema pantalla, se queda sin iluminación

Tema en 'THL W3+ MT6577' iniciado por vzh, 28 Jun 2013.

Tags:
  1. vzh

    vzh Aunque no lo parezca, todavía veo. Simdualero de Diamante

    • Veteran@
    2.656
    2.014
    26 Ago 2012
    Málaga - Santander
    Buenas tardes, tengo un problema y es que, desde hace un par de días, mi w3+ se queda de repente sin iluminación, me explico, es como si el backlight no funcionara. Al principio, volvía en un momento, pero poco a poco ya no vuelve, por mucho que reinicio y quito batería o cambio de rom, no se soluciona.
    Tiene pinta de hardware.

    os pongo unas fotos para ilustrar. IMG_20130628_170531. IMG_20130628_170556. IMG_20130628_170516.

    gracias de antemano por vuestra ayuda.



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. jimymoto

    jimymoto Simdualero de Diamante

      7.931
      32
      7 Nov 2012
      navarra
      Hola,

      Pues si has probado con otra ROM y no funciona me da que tienes razón y va a ser de hardware...

      Enviado desde mi x310e usando Tapatalk 2
       
    • vzh

      vzh Aunque no lo parezca, todavía veo. Simdualero de Diamante

      • Veteran@
      2.656
      2.014
      26 Ago 2012
      Málaga - Santander
      Yo me supongo eso.
      El móvil lo compre en ttmalls, alguien tiene algo de información de esta tienda? todavía estoy en garantía ...

      Por cierto, me animaría a abrir el movil, si supiera exactamente que le pasa y sobretodo, si no me quedase garantía, pero habiendome cargardo ya un w3+, paso de cargarme otro. Lo digo porque quizas sea solo cosa de un pin desencajado o algo por el estilo ...
       
    • rodrigvs

      rodrigvs Simdualero de Oro

        hola tengo un THL w1+ que le pasa lo mismo de un dia para otro se apago la pantalla pero el touch seguia funcionando( y el celu tambien)de repente encendia pero se apagaba a cada rato y ya no encendio mas...abri el celu para ver si era problema fisico pero no encontre nada suelto...he pedido una pantalla lcd esperando que sea la del problema pero si no lo es que mas podria ser?...una lastima tengo el celu casi un año y no me habia dado ningun problema ....saludos desde chile
         
      Verificación:
      Borrador guardado Borrador eliminado

      Compartir esta página

      Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.