Pulsa aquí para quitar la publicidad.

Problemas cobertura

Tema en 'Doogee Voyager2 DG310 MTK6582' iniciado por elmajor, 21 Jun 2015.

  1. elmajor

    elmajor Baneado

    • Veteran@
    659
    219
    13 Feb 2013
    Hola a todos, hace tiempo que no andaba por aqui, resulta que el 310 a dejado de tener buena cobertura de red, en wifi bien, explico, en lugares cerrados se queda con la x sin cobertura donde antes tenia buena cobertura, he probado de todo, wipes, reseteo a fabrica etc, pero nada sigue igual, la sim en otro telefono da cobertura pero en el 310 no, solo me queda abrirlo pero no encuentro ningun video que se explique como hacerlo, se que a un forero le paso que se quedo sin cobertura pero no se como lo reparo, creo que lo llevo a un sat, a alguien mas le ha pasao?, lo ultimo que me quedaria es ponerle un modem.img de alguien que le vaya bien o el original de alguna rom, o ponerle lolillop. salu2

    por cierto marga suerte con la conjunta, a ver como sale de precio y me animo, el 310 es de la jefa, yo sigo con el honor6



    Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
     
  2. margal.r

    margal.r Super Moderador

      11.756
      11.935
      17 Feb 2014
      Cerca de Barcelona
      Hola @elmajor@elmajor , un placer volver a saludarte :wink: y gracias por tus buenos deseos. El TCL promete.
      Antes de abrir yo probaría con poner una Rom oficial por flashtool y así descartas cualquier tema de software, pero tiene toda la pinta de que se ha soltado o esta a punto de soltarse ese cable negro que une la parte superior del móvil con la inferior y que pasa por el lateral (si desmontas veras el cable que es) A los Jiayus les pasa ese problema y puede que a ti te haya pasado lo mismo. Llevo rato buscando alguna foto del cable en cuestión pero ahora no la encuentro, aunque no tiene perdida.
      Si te atreves a desmontar comprueba que ese cable este bien unido tanto por arriba como por abajo, y si resulta que esta perfecto pues ya me pierdo, lo siento. Te tocará SAT
      Suerte y nos cuentas.
      Un saludo
       
    • elmajor

      elmajor Baneado

      • Veteran@
      659
      219
      13 Feb 2013
      gracias @margal.r@margal.r por supuesto lo ultimo sera desmontar (a ver si localizo algun video), antes probare alguna rom, ya comentare cuando tenga el movil unos dias. salu2 y suerte

      por cierto, aproximadamente de cuantos euros sera el TCL
       
    • margal.r

      margal.r Super Moderador

        11.756
        11.935
        17 Feb 2014
        Cerca de Barcelona
        Tenemos una primera oferta seria, de unos 164 dolares con servicio técnico en España, envió por OWE, funda y protector de cristal templado. No esta nada mal.
        Seguimos trabajando pero todo dependerá de la cantidad de gente que consigamos.
        Un saludo
         
      • _PePiTo_

        _PePiTo_ // EA5HYT // VIP

        • Veteran@
        685
        1.071
        4 Sep 2014
        IM98OJ
        me pasó exactamente lo mismo que te pasa a ti cuando lo compré y era el cable que ha dicho "la jefa" (con todos mis respetos @margal.r@margal.r )

        lo llevé a un sat y era el famoso cable negro .

        .. 2014-09-14 11-05-30 (419304).

        Perdón por la foto es de muy baja calidad...pero para que te hagas una idea...desde entonces la cobertura perfecta...eso si 20 euros me costó la broma...

        por desgracia no te puedo ayudar en cuanto al desmontaje....

        Un saludo....
         
        • Me Gusta Me Gusta x 1
        • Gracias Gracias x 1
        • margal.r

          margal.r Super Moderador

            11.756
            11.935
            17 Feb 2014
            Cerca de Barcelona
            Bueno, pues me he hinchado de buscar y por fin he encontrado una foto de un móvil donde se ve el cable coaxial de cobertura de red. Es un BQ pero para hacerse una idea ya vale:

            [​IMG]

            Saludos
             
            • Gracias Gracias x 1
            • elmajor

              elmajor Baneado

              • Veteran@
              659
              219
              13 Feb 2013
              gracias @_PePiTo_@_PePiTo_ y @margal.r@margal.r primero probare otra rom, o la misma pero de cero, y si si gue igual tocara abrirlo, a ver si encuentro como se abre, salu2 y repito las gracias
               
              • Me Gusta Me Gusta x 2
              • elmajor

                elmajor Baneado

                • Veteran@
                659
                219
                13 Feb 2013
                bueno, me he tirado al rio , ya lo he abierto y lo he grabado, el movil mas facil de abrir que he tenido nunca, lo he grabado en video a ver si saco un rato y lo pongo por si teneis que abrirlo para esto o para otra cosa, a falta de ultimas pruebas parece solucionado. salu2
                 
                • Me Gusta Me Gusta x 1
                • Gracias Gracias x 1
                • margal.r

                  margal.r Super Moderador

                    11.756
                    11.935
                    17 Feb 2014
                    Cerca de Barcelona
                    Muchas gracias @elmajor@elmajor . Deseando ver ese vídeo, no te olvides.
                    Me alegro de que se haya solucionado. Por cierto... Era el cable suelto, no?
                    Un saludo
                     
                  Verificación:
                  Borrador guardado Borrador eliminado

                  Compartir esta página

                  Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.