Pulsa aquí para quitar la publicidad.

Problemas con deteccion de tarjeta SD en el PC

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por kleiman, 6 Mar 2013.

Tags:
  1. kleiman

    kleiman Simdualero de Platino

      344
      15
      3 Sep 2012
      La cuestión es que en el equipo de la oficina el pasado viernes me entró un virus que me estuvo tocando las narices toda la mañana hasta que pude eliminarlo. Tuve que restaurar el perfil y me ha dañado varios archivos que poco a poco he arreglado y dejandolo mas o manos como estaba.
      El tema es que desde entonces, cuando conecto a mi querido UMI al PC solo me detecta la memoria interna, pero no la tarjeta SD. No es cosa del telefono porque en el ordenador de casa no tengo ningun problema.
      En el administrador de dispositivos aparece el telefono como Android Composite ADB Interface como antes. Lo que no aparece igual es el puerto Preloader VCom Android ese. Este aparecia con el circulito amarillo de mal funcionamiento. Lo he desinstalado pero ahora ya no encuentro como se instalaba, ni que archivo habia que utilizar.
      Alguien que no sea tan patan como yo me puede decir como se hacia? Llevo un buen rato buscando y encuentro al instalación del driver, pero no la de ese puerto.


      Edito: Lo he vuelto a instalar pero sigue saliendo con el circulito amarillo. Dice "Error 10 no se puede iniciar el dispositivo"



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
      Última edición: 6 Mar 2013
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.