Pulsa aquí para quitar la publicidad.

Problemas con el wifi

Tema en 'UMI X1 - Vinus V11 MT6577' iniciado por killsim, 5 Ene 2013.

Tags:
  1. killsim

    killsim Simdualero de Plata

      62
      0
      6 Nov 2012
      El jueves me llego el UMI X1 y todo funciona bien excepto el WiFi que pilla poca señal , he cambiado el canal del WiFi y sigue igual.
      Probaré otros routers para descartar problemas de incompatibilidad del teléfono con el router.
      Alguien ha tenido algún problema con el WiFi ??



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • lobox

      lobox Simdualero de Plata

        61
        0
        3 Nov 2012
        yo tengo 2 routers, 1 pasarela (con el que no se lleva bien) y otro normal (el de siempre de jazztel con el que se lleva bien)
         
      • achosi?

        achosi? Simdualero de Oro

          103
          0
          11 Oct 2012
          a mi el wifi me va bien,aveces la potencia es justa comparado con moviles de menor cache,pero de este punto no me quejo
           
        • killsim

          killsim Simdualero de Plata

            62
            0
            6 Nov 2012
            Cambié el router y ya va bien aunque con un pelin menos de señal que otros dispositivos , ahora a ver si logro hacer funcionar el gps
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.