Pulsa aquí para quitar la publicidad.

Problemas con Lt18i

Tema en 'Móviles chinos MTK6573' iniciado por shark1x2, 20 Feb 2012.

  1. shark1x2

    shark1x2 Simdualero de Bronce

      42
      3
      11 Feb 2012
      Hola a todos,recientemente he adquirido este terminal(Everbuying..todo correcto,trato,profesionalidad,rapidez..)primera impresion,bastante buena relacion calidad- precio.A medida que lo estoy utilizando me surgen varios problemas que como novato en este tipo de telefonos os voy a exponer a ver si a alguin tb. le pasa:
      -Inestabilidad en carga.......cuando pongo el telefono a cargar encendido la pantalla empieza a temblar no responde a las instrucciones tactiles y los menus se vuelven locos.
      -Imposible instalar spb shell 3D...lo he roteado consigo instalar el programa me dura un tiempo pero despues desaparece sin mas(desbloqueas el telef y te ha desaparecido el launcher)
      -Como se activa el 3G?? solo consigo poner el movil en intinerancia pero si lo hago y quiero llamar con la misma sim me aparece um mensaje que pone que la tarjeta esta en intinerancia que si deseo continuar...es normal esto???

      Si alguien ha pasado por ello o conoce alguna solucion a estos problemas ruego me echen un cable.Gracias




      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • WooW

      WooW Simdualero de Diamante

      • Cocinero Android
      • Miembro de Honor
      • Veteran@
      8.038
      5.585
      31 May 2011
      Elche
      (Everbuying..todo correcto,trato,profesionalidad,rapidez..) vamos a dejarlo estar, jeje porque en el foro no tiene muy buena fama esa tienda.

      El cargador es muy probable que no de la tensión correcta.(fallo de la tienda)
      spb shell 3D ni idea pero culpa del móvil no es.
      Si es una OMV si deberías de activar la itinerancia, pero también debes poner el APN de tu compañía para que te funcione, el cartelito es normal, en el menú tienes la opción de poner que no te avise cuando estés en itinerancia.

      saludos y paz.
       
    • shark1x2

      shark1x2 Simdualero de Bronce

        42
        3
        11 Feb 2012
        Gracias por tu respuesta,siguiendo tus indicaciones he cambiado el cargador y ahora funciona perfectamente, pero me carga muy lento.
        Lo del Spb de momento desisto,la tarjeta que utilizo es de Yoigo cuando activo buscar redes me aparecen redes 2G es esto normal???
        He activado la intinerancia en esa tarjeta la verdad es que va bien lo unico que a veces pierde señal(será el teléfono)



        Un saludo y Gracias
         
      • shark1x2

        shark1x2 Simdualero de Bronce

          42
          3
          11 Feb 2012
           
        • manu_android

          manu_android Simdualero de Oro

            245
            1
            18 Ene 2012
            A mí me paso al principio algo parecido con mí x18i y lo solucione con un cargador de 1 amperio, el tema de duración de la carga pues estos móviles son lentos de carga, para una carga completa necesito unas 3 horas aproximadamente, para el asunto de los launcher yo voy tirando con el ADW Launcher o el Launcher Pro que van muy fluidos en estos móviles luego ya los puedes ir modificando visualmente añadiendo temas, en relación a la tarjeta SIM te comento que de las dos ranuras que tiene el móvil solo una funciona con 3G y la otra 2G, prueba a cambiar la tarjeta SIM de ranura y actívala en la configuración como WCDMA, venga saludos y suerte!
             
          • shark1x2

            shark1x2 Simdualero de Bronce

              42
              3
              11 Feb 2012
              Bueno pues rabilando un poco y siguiendo vuestros consejos he cambiado la sim de ranura y voila¡¡¡¡ aparecio el 3G (paquete que soy por no haberme dado cuenta)).Lo del cargador pues vereis viene un cable con un adaptador a la corriente usb....que pone input :100-240V/ac 50/60Hz....ouput:5V-----500mA+ 50mA........y si es el problema porque le puse otro que tenia por casa y no me da esos problemas de inestabilidad.Si es verdad que estuvo toda la noche y solo me cargo al 60%....tendre que buscar un adaptador que me cargue a un amperio no????

              Un saludo a todos y gracias por ayudarme......
               
            • manu_android

              manu_android Simdualero de Oro

                245
                1
                18 Ene 2012
                Me alegro de que hayas resuelto lo del 3G enhorabuena y para el tema de la carga de batería te recomiendo un cargador de 1 amperio van bastante bien, en bazares o tiendas de electrónica lo puedes conseguir por unos 9€ aproximadamente o quizás por e-Bay lo encuentras más barato, no te olvides de hacerte también con un cable de mayor calidad USB Estándar Macho a Micro USB-B yo tuve que cambiar también el cable para solucionar los problemas.
                 
              • jman0

                jman0 Simdualero de Diamante

                • Veteran@
                4.411
                326
                20 Dic 2010
                Vizcaya, España
                Yo acabo de comprar un cargador original Samsung de 750mA y va de lujo. Me ha costado 8 euros, con envío incluido (desde España) y he comprobado, gracias a un compañero de curro con el mismo cargador, que, o es de verdad original, o es la mejor falsificación que he visto jamás. Con éste, la pantalla no se vuelve loca durante la carga. Es éste:

                http://rover.ebay.com/rover/1/1185-...0001&campid=5337571379&icep_item=170779605703
                 
              • shark1x2

                shark1x2 Simdualero de Bronce

                  42
                  3
                  11 Feb 2012
                  El problema del cable va a ser encontrar uno compatible, digo esto porque ya me hice con un adaptador de 1Am...pero lo del cable...., no es un micro-USB normal es mas aplastado y con unas pestañas .....estos Chinos cada vez lo complican mas.....lo cargo esta noche y os cuento.

                  Por cierto es 'normal' que desaparezcan algunos widgets instalados en alguna delas pantallas del mobil..le tengo puesta uno para ver el consumo de datos y desaparece cada poco......


                  Salu2
                   
                • Support_me

                  Support_me Simdualero de Bronce

                    14
                    0
                    14 Jul 2012
                    Disculpen yo tengo este terminal que es lt18i y viene con 200 o menos de memoria ram. Pregunto
                    alguien ha podido montar la partición swap o que funcione el swapper?
                    saludos
                     
                  • Diego La Punta

                    Diego La Punta Simdualero Junior

                      3
                      0
                      14 Sep 2012
                      Una consulta , recientemente me robaron mi Galaxy S 1 y reponerlo esta un poco caro estoy viendo este equipo como alternativa .
                      Uds luego de usarlo lo recomendarian ?

                      Gracias
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.