Pulsa aquí para quitar la publicidad.

Problemillas con gravity y xposed

Tema en 'Jiayu S3 MTK6752' iniciado por davialon, 19 Abr 2015.

  1. davialon

    davialon Simdualero de Platino

      292
      50
      25 Ene 2014
      Pues eso me ha dado por instalar el gravity/Xposed y desde que lo he metido me pasa una cosa curiosa que no me había pasado nunca. Por ahora sólo he detectado esta anomalía, no sé si habrá más, y es que cuando me llaman la pantalla sale prácticamente en negro, sin dejarme ver ni número de teléfono ni nombre de la persona que me llama.
      Hay por ahí alguna opción que me permita volver a la normalidad o tengo que tirar de restaurar sistema???
      uploadfromtaptalk1429478006911.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Buenoscar

      Buenoscar Simdualero de Diamante

      • Veteran@
      1.474
      665
      30 Mar 2013
      Zaragoza
      Con que ROM?

      Enviado desde mi JY-S3S mediante Tapatalk
       
    • Lince ibérico

      Lince ibérico El sabio puede cambiar de opinión. El necio, nunca Simdualero de Platino

        700
        901
        19 Nov 2014
        Madrid, España.
        Para volver a la normalidad....si instalarse el framework del xposed...desintalalo de nuevo y reinicia..luego desintala el gravitybox y luego el xposed...antes borra cache y sobre todo los datos..con eso tu móvil vuelve a la normalidad....si es que te lo hace desde que lo instalarse.
        Un saludo
         
      • davialon

        davialon Simdualero de Platino

          292
          50
          25 Ene 2014
          Fallo mio no ponerlo. Es la

          20150325-102656
           
        • cejd

          cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

          • Veteran@
          720
          621
          15 Abr 2012
          Fíjate en "Opciones de teléfono" quítale la marca a "Habilitar foto de llamante desconocido"
           
        • davialon

          davialon Simdualero de Platino

            292
            50
            25 Ene 2014
            esa opción la tengo desmarcada
             
          • cejd

            cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

            • Veteran@
            720
            621
            15 Abr 2012
            Marcala y coloca una imagen cualquiera y fíjate que pasa.
             
          • davialon

            davialon Simdualero de Platino

              292
              50
              25 Ene 2014
              Sólo con desinstalar el framework ha funcionado. Evidentemente me quedo sin las opciones de configuración que había metido. Nunca me había dado un problema de ese tipo al instalar esto
               
            • davialon

              davialon Simdualero de Platino

                292
                50
                25 Ene 2014
                Bueno pues al final cambie la rom, con idéntico resultado. No se si serán las versiones de xposed o gravity, pero uno de los 2 es el que me deja la pantalla casi en negro al recibir una llamada. Tengo de xposed la 2.7 y de gravity 3.5.7
                 
              • Lince ibérico

                Lince ibérico El sabio puede cambiar de opinión. El necio, nunca Simdualero de Platino

                  700
                  901
                  19 Nov 2014
                  Madrid, España.
                  El framenwor del xposed no es compatible al 100% con nuestras Rom, así es que deberás elegir entre llevarlo o que haya cosas que no te funcionen bien.
                  Un saludo.
                   
                • davialon

                  davialon Simdualero de Platino

                    292
                    50
                    25 Ene 2014
                    Pues ha sido fácil decir la instalación. Me gusta saber a quién cojo el teléfono
                     
                  • DeCoia

                    DeCoia Simdualero de Plata

                      98
                      32
                      26 Ene 2015
                      Yo tengo el de 2gb con la rom que traia de fabrica.
                      Tengo el xoposed 2.7 y el gravity 3.5.5 y te confirmo que no tengo el problema que comentas...
                      Aunq si que me paso en su dia, pero hay una opcion en alguna parte que pone algo de ocultar imagen llamada desconocida... Voy a echar un vistazo por si la encuentro
                       
                    Verificación:
                    Borrador guardado Borrador eliminado

                    Compartir esta página

                    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.