Pulsa aquí para quitar la publicidad.

Quién me ayuda, por favor?

Tema en 'Procesador Mediatek' iniciado por potozilandia, 9 Dic 2011.

  1. potozilandia

    potozilandia Simdualero de Bronce

      28
      0
      16 Oct 2011
      Lo que pasa, compañeros, es que tengo este celular: http://www.focalprice.com/MHR11B/35.html, tiene procesador MTK6516 y entré al menu FACTORY MODE y puse la opción Clear Flash...y ahora lo que pasa es que no inicia mi celular!, se queda pegado en "Android" :/...Tengo estos archivos, los hice con el programa BakUpTool_MT6516_2.2, no sé si servirán de algo...
      Captura.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)

      Ojalá me puedan ayudar! Saludos!
       
    • nachocavez

      nachocavez Simdualero de Oro

        110
        0
        21 Oct 2011
        México, D.F.
        buenas, yo hice lo mismo que tu, pensé que ya había muerto mi celular porque se tardaba mucho en eso, pero después de 15 o 20 min (tal vez mas) inicio normalmente el celular, no se cuanto tiempo hayas esperado para que inicie tu celular
         
      • potozilandia

        potozilandia Simdualero de Bronce

          28
          0
          16 Oct 2011
          Gracias por responder.

          Pero lamentablemente no inicia mi celular :/, se queda pegado...alguien que sepa alguna solución?
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.