Pulsa aquí para quitar la publicidad.

Quitar icono/notificacion "sin servicio" en la barra de notificaciones

Tema en 'ZTE v967s MTK6589' iniciado por diwit, 8 Sep 2013.

Tags:
  1. diwit

    diwit Simdualero de Platino

      307
      199
      13 Ago 2013
      Hola,

      vivo fuera de España y tengo las 2 SIMs en el ZTE. Hasta ahí todo correcto, funcionan las 2, tengo datos con la SIM no-española (SIM1)... todo perfecto.

      El problema es que en la barra de notificaciones me aparece constantemente el icono que veis en la captura, y si le doy, solo me aparece un popup con aceptar/cancelar, pero haga lo q haga no se va ni hace nada. No puedo eliminar la notificación, es fija.

      Screenshot_2013-09-08-16-59-08. Screenshot_2013-09-08-17-07-41.

      Cuando estoy en España esto no me pasa, teniendo las mismas 2 SIMs puestas igualmente.

      Si pulso largo sobre la notificación, me aparece la opción "show app info". Le doy y me lleva a la app "USIM Toolkit". Si la paro, el icono desaparece y ambas SIMs siguen funcionando, pero tan pronto hago una llamada, vuelve a aparecer el icono. Sabéis si hay forma de quitar ese icono??

      Gracias, saludos!



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • vilicitano

      vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

      • MDS Team
      Que rom tienes puesta?. Víctor.

      Enviado desde mi cafetera usando Patatalk
       
    • diwit

      diwit Simdualero de Platino

        307
        199
        13 Ago 2013
        la que venia de minideal, 1.0.3
         
      • vilicitano

        vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

        • MDS Team
        Has probado a postearlo en el hilo de la rom, puede ser que tuviera que ver con el fallo 8 que indican alli, o debido a algun problema con la itinerancia de datos. Si nadie sabe del problema intenta a reinstalarla haver si sonara la flauta. Un saludo. VICTOR.
         
      • diwit

        diwit Simdualero de Platino

          307
          199
          13 Ago 2013
          ahora lo postearé alli, aunque dudo q tenga q ver con el error numero 8, pq aunque lo ponga en auto, gsm o wcdma, me sigue saliendo el icono.

          de hecho, veo q va cambiando de "grupo vodafone" a "vodafone IE" de manera aleatoria y constante, así que no se si será una notificacion de q estoy en roaming o q...

          no me molesta tanto como para liarme a cambiar ROMs y todo el rollo, solo q si es algo que se puede quitar sin formatear ni reinstalar la rom, mejor.

          gracias, saludos!
           
        Verificación:
        Borrador guardado Borrador eliminado

        Compartir esta página

        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.