Pulsa aquí para quitar la publicidad.

ROM ZTE V967S S4UI (NEEDROM)

Tema en 'ROMs ZTE v967s' iniciado por jcabad66, 13 Nov 2013.

Tags:
  1. jcabad66

    jcabad66 Simdualero de Platino

      274
      55
      23 Oct 2013
      Madrid
      Hola,
      Quería comentaros que hace dos o tres días me dio por instalar esta rom:
      http://www.needrom.com/mobile/zte-v967s-s4ui/
      Y estoy sorprendidísimo. Hasta ahora no le he encontrado ningún problema; todo va como la seda. El único problema que tiene esta ROM es que los niveles de sonido vienen bajísimos, pero se me ocurrió trastear con el mobileuncletools y subir los niveles al máximo y ahora son totalmente aceptables.
      Funciona perfectamente el Wifi y el Bluetooth. He probado el OTG con un ratón y también funciona. Lo que no he probado es el Wifi Hotspot, porque yo no lo uso. El consumo de batería hasta ahora me parece correcto.
      Cuando miras la información de teléfono, él dice ser el GT-N7102, o lo que es lo mismo, el Samsung Galaxy Note 2. Así que deduzco que es una ROM "portada" de ese móvil.
      El interface gráfico es el más chulo de todas las ROMs que he probado para este teléfono (y creo que he probado más de siete u ocho distintas). Cuando le pasas el Antutu da casi 13400 y dice que es un Galaxy Note 2.
      Ah!, se me olvidaba, además es Android 4.2.2, no 4.2.1 como el resto de ROMs que hay para el ZTE V967S.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • jose ramon navarro

      jose ramon navarro Simdualero de Bronce

        44
        3
        16 Oct 2013
        es un port de la rom de un clon del Note2, el Bluebo n7105 Enlace roto eliminado

        a ver si me llega mi 967s y la pruebo... aunque hay mucho donde elegir: miui, las de carliv, y tambien meto a esta en el pack :wink:
         
        Última edición por un moderador: 9 Jul 2016
      • frost1981

        frost1981 Simdualero de Platino

        • Veteran@
        529
        105
        26 Jul 2013
        He puesto esta Rom anoche para probarla.

        Hoy me ha dado el salto de bateria, bueno, lo he puesto a cargar hace 2 horas y media y aun esta por el 59%. :dizzy:

        No tiene datos activados y no lo he tocado para nada.

        Lo único que si tengo puesto en el setcpu es un profile para que cuando cargue el procesador vaya a la frecuencia minima.Pero esto lo llevaba con otra rom distinta y no afectaba.

        ¿Te ocurria lo mismo a ti? @jcabad66jcabad66

        Saludos.
         
      • jcabad66

        jcabad66 Simdualero de Platino

          274
          55
          23 Oct 2013
          Madrid
          Pues si te digo la verdad no me acuerdo bien, porque debido a mi problema de adicción al flasheo, las cambio cada dos o tres días. Lo que si es seguro es que los datos funcionaban. En algunas ROMs (no recuerdo si en esta era así) tienes que crear la APN manualmente, y si no la creas, evidentemente no tienes datos activados.
           
          • Gracias Gracias x 1
          • frost1981

            frost1981 Simdualero de Platino

            • Veteran@
            529
            105
            26 Jul 2013
            Yo con masmovil tengo que crearlo siempre manualmente, los datos tanto por wifi como 3G/2G van bien, no he probado mucho mas, pero no he tenido problemas de forzar cierres ni nada, ni al restaurar con el titanium backup las apps.

            Yo tambien tengo ese problema pero solo de vez en cuando jeje.

            Saludos.
             
          • frost1981

            frost1981 Simdualero de Platino

            • Veteran@
            529
            105
            26 Jul 2013
            Pues por hablar de no tener problemas se me ha reiniciado el movil el solo 3 veces. Estos chinos :rage:

            Saludos.
             
          Verificación:
          Borrador guardado Borrador eliminado

          Compartir esta página

          Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.