Pulsa aquí para quitar la publicidad.

Rotura y cambio de pantalla.

Tema en 'THL W200 MTK6589T' iniciado por fran1276, 14 Jul 2014.

  1. fran1276

    fran1276 Simdualero de Bronce

      16
      2
      22 Nov 2013
      Alicante
      Hola a todos, tengo un pequeño problema y es que se me rompió la pantalla de mi THL w200 que es de color NEGRO y cuando me decido a comprarla voy y la pido en BLANCO (las put.s prisas) y esta mañana la e recibido y tiro a montarla y todo a la primera, pulso el boton de encendido y suena la musica de la intro....pero cuando le doy la vuelta la pantalla no se enciende la pantalla ni los botones tampoco. Le quito la bateria, vuelvo a encender y lo mismo. Desmonto pantalla y vuelvo a montar y lo mismo, se oye pero no se enciende. Alguien sabe que pasa???



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • vilicitano

      vilicitano No estoy loco mi madre me hizo pruebas. Colaborador

      • MDS Team
      Podrías poner los enlaces para saber algo más, aunque sinceramente si es hardware poco se puede hacer si está montada correctamente. Victor.
       
    • gorka42

      gorka42 Novato a bordo Simdualero de Platino

      • Veteran@
      869
      553
      5 Ene 2013
      Bilbao
    • gorka42

      gorka42 Novato a bordo Simdualero de Platino

      • Veteran@
      869
      553
      5 Ene 2013
      Bilbao
      Es posible que flaseando una ROM mas actual se solucione, pero comprueba comentarios.
       
    Verificación:
    Borrador guardado Borrador eliminado

    Compartir esta página

    Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.